Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tapping on contact won't show details


  • Please log in to reply
2 replies to this topic

#1 Shadowdance

Shadowdance

  • Members
  • 314 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:22 AM

Posted 01 November 2013 - 11:11 AM

Hello, I have an Xperia E.

 

I wanted to filter my contacts so I could delete the ones that were imported as "Sim Contacts".

After I did that, and switching the filter back to "Phone Contacts", I am not able to access the contact's details, as in diffirent calling numbers, e-mails, etc.

 

I tap the name in the list, and NOTHING happens.

 

I 've deleted and imported my contacts several times, but no avail.

 

I can't seem to find a solution online. Any ideas?


WIN 7 ULTIMATE EN, AMD Dual-Core A4-6320, 3.8GHz (Turbo 4GHz), MB: ASUSTeK COMPUTER INC. A55BM-E Rev X.0x, DDR3 SIN 1333 4GB, AMD Radeon HD 8370D, Realtek High Definition Audio,

Seagate ST500DM002-1BD142 500GB


BC AdBot (Login to Remove)

 


#2 professor universe

professor universe

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 AM

Posted 03 November 2013 - 11:54 AM

Have you tried turning it off and on again?

 

If that doesn't work, go to the software updater in your settings and see if there is an update.

 

Let me know if this helped.



#3 panologic

panologic

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:52 PM

Posted 10 November 2013 - 05:42 AM

I think you have problem in your Experia cell. So i would suggest to go to the mobile centre from where you have taken the cell and put a complaint against this. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users