Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't start in Safe mode or run combo fix


  • This topic is locked This topic is locked
3 replies to this topic

#1 moselbee

moselbee

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:32 PM

Posted 30 October 2013 - 11:22 AM

I ran mawarezbytes, removed 186 virus's... can't start in safe mode... get blue screen of death pertaiting to a virus issue.. Internet connects intermitely. Now malwarez says no virus ,but I know it it still here... I Just don't know what or where... I have a hijack this log... looking for suggestions...will not allow me to run a repair of the os with the disk.  I have ran a check disk, it shows nothing.. The mouse is very jumpy on the screen and while I type it misses letters.  I can start windows normally but the pc runs very hot and will shut down after being on or a short time. 



BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:32 AM

Posted 30 October 2013 - 01:40 PM

Hello -
Please try to follow the instructions in the Preparation Guide For Requesting Help starting at Step #6.

When you have done that, start a new topic and post the required logs to Virus, Trojan, Spyware, and Malware Removal Logs forum, NOT here, for assistance by the Malware Response Team Experts.

NOTE :If you are unable to complete any step, please just post the topic and just leave a good description of your problems

Please Use Copy / Paste for your responses, and Do Not Attach them unless your helper requests this.

If HelpBot responds to your topic, please follw its Step #1 so the team will be notified.

After posting, please reply back in this topic so we can close this one.
This will prevent other unrelated advice being added to this topic.


#3 moselbee

moselbee
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:32 PM

Posted 30 October 2013 - 03:29 PM

thank you ! I appogozie and will make it right, right now! :grinner:



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,866 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:32 PM

Posted 31 October 2013 - 06:09 AM

Reference:  http://www.bleepingcomputer.com/forums/t/512404/skips-while-typing-and-will-not-start-in-safe-mode/#entry3194739\

 

Now that you have properly posted a malware log topic, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on, the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

To avoid confusion, I am closing this topic.

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users