Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


On start-up, computer tells me no bootable device - insert boot disk

  • Please log in to reply
17 replies to this topic

#16 Roodo


  • Members
  • 760 posts
  • Gender:Male
  • Local time:10:29 PM

Posted 24 April 2014 - 08:12 PM

Can you post the boot store?

cmd(run as admin)

at command prompt type: bcdedit


paste this on your next post

BC AdBot (Login to Remove)


#17 hamluis



  • Moderator
  • 56,567 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:29 PM

Posted 25 April 2014 - 12:05 PM

My two cents :)


PXE errors typically occur when the CMOS battery needs to be replaced.


When this happens, the BIOS setttings default to original setup when Windows was installed...which usually results in the system trying to boot from network, as opposed to booting from the hard drive.


Roodo already suggested what I would do...replace the CMOS battery, then reset the BIOS settings to default/optimum so that the system boots from hard drive.



#18 Saalty


  • Members
  • 1 posts

Posted 07 May 2018 - 12:49 AM

This happened to me as well, I changed the boot mode to legacy instead of UEFI pressed save and exit and that came up, if that happened to you this is my solution. When on the intel screen do CTRL + ALT + DEL and it should reboot. In your case yours is a toshiba logo will appear, when in this stage start smashing all the f keys (eg f1, f2 etc) including esc until a menu comes up - bluish. Navigate to the boot tab and press enter on boot mode change it back to UEFI and hit f10. Hope this helps!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users