Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express


  • Please log in to reply
5 replies to this topic

#1 joe883

joe883

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida, USA
  • Local time:02:25 AM

Posted 30 April 2006 - 09:06 AM

Been helping a neighbor who only uses outlook express AND Juno. He has signed up with Verizon but likes Juno's e-mail system better than outlook express. One of his concerns is that he cannot send or receive pictures as an attachment only and not in the written words of the e-mail. I've tried this and cannot do it either, however I use Microsoft Outlook which is not a problem. Any thoughts on Outlook Express? Is this just the way it is? Thanks for any replies.

BC AdBot (Login to Remove)

 


m

#2 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:01:25 AM

Posted 30 April 2006 - 09:15 AM

There are settings in Outlook Express that interact with attachments and have to be switched to allow it. When in Outlook Express - go to Tools\options then Security in here you will find options about attachments. Since he is still using Juno there might be something else that can be done and not being a member of Juno tech support team anymore I would suggest checking the Juno web site www.juno.com for email support or calling Juno tech support for some expert help.

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,023 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:25 PM

Posted 30 April 2006 - 10:08 AM

As long as he has Juno set to be the default application he should be able to go to which ever attachment he wants, right click, choose the send to email, and go from there.

If Juno is not the default application, you can switch to it by opening the Outlook Express, go to tools, under General you will have the option to keep or change the appliction.

Edited by dc3, 30 April 2006 - 10:13 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 joe883

joe883
  • Topic Starter

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida, USA
  • Local time:02:25 AM

Posted 30 April 2006 - 10:14 AM

As long as he has Juno set to be the default program he should be able to go to which ever attachment he wants, right click, choose the send to email, and go from there.

Ah, I guess that's his problem. He has Juno as his default e-mail client but has been trying to use the attachment feature in both Juno and Outlook Express...So, I guess what is said here is that he would have to make Outlook Express his e-mail client to take advantage of the attachment only feature.

In fact, I can't do it in Outlook Express either, but I use Microsoft Outlook as my default and I CAN do it using that mail, which is what I do......thanks for the information. Appreciate it.

#5 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:01:25 AM

Posted 30 April 2006 - 10:52 AM

Gee, I must have a problem. I have several different email packages on my computer and I have no problems sending an email out with attachments on any of them. Of course I am not using Juno but they all still work. Oh Thunderbird is my default.

I still say it is the settings, why not give them a try.

#6 joe883

joe883
  • Topic Starter

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida, USA
  • Local time:02:25 AM

Posted 30 April 2006 - 11:29 AM

Thanks again for the inputs. I've been going back and forth with OE and Outlook. In Outlook, I can attach a file, pic etc. and NOT have it also in the body of the message....but in Outlook Express it appears in both. I've changed e-mail defaults and rebooted, etc. but haven't been able to do the same in OE as I can in Outlook. I'll try more later.
Thanks again....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users