Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell optiplex 760 wont turn on with button


  • Please log in to reply
2 replies to this topic

#1 stevieg1969

stevieg1969

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:24 PM

Posted 29 October 2013 - 12:26 PM

Hello,

I'm having a strange sort of problem with my 760. It will not turn on by the on/off button. I have to unplug, then plug it back in, to get it to boot.

When it does boot I get 2 beeps and a message to hit f1.

Thank you in advance for your help.


Edited by hamluis, 29 October 2013 - 04:47 PM.
Moved from Win 7 to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 David D

David D

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:03:24 PM

Posted 29 October 2013 - 05:17 PM

According to the following link, 2 beeps indicates a memory problem. Try removing and re-installing the memory.

 

http://support.feelpcs.com/pc-spec/Optiplex760/trouble.htm



#3 stevieg1969

stevieg1969
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:24 PM

Posted 03 November 2013 - 07:30 AM

Thank you for your response.  Sorry for posting in the wrong forum. My problem has been fixed.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users