Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Require Data Recovery from External Drive, Partition issue


  • Please log in to reply
1 reply to this topic

#1 octoberblue2

octoberblue2

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:South Africa
  • Local time:09:03 AM

Posted 28 October 2013 - 03:04 PM

Good day,

 

Problem:

On my Acer Travelmate 4720 laptop with Windows 7   I use memory sticks to hold my data.

One memory stick Verbatim  Store N GO 8GB (FAT32) (my current 2013 data, nearly full) gave me the error msg "H: is not accessible", meaning "The volume does not contain a recognised file system",  & asks to "Please format". I have not formatted nor written to the device.

 

My Investigation & Steps taken:

1 On Windows, Properties, it says " 0 bytes used on the Drive H".

Reboot the system, same messages "H: is not accessible", "Please format".

Changed USB ports to computer. Same messages. Still calls the memory stick :H on any port. (used safe eject process each time).

Checked File Manger, can't see it.

 

2 Loaded Find & Mount, this software also can not MOUNT the device & can't see the data on the external hardware.

My Outcome: Windows can't see the file system, so it's RAW. Think I need to use LINUX.

Investigate on Internet - found "How-To-Fix-External-disk-drive-suddenly-became-raw" by James Litten.

 

3 Used Parted Magic Linux bootable CD, with no Internet access (firefox). 

Tool = TESTDISK.  steps used: Default setting for 32-bit, Terminal, Testdisk, No log, select the external problem disk, Proceed, Intel, Analyse.

message "Partition sector don't have the end mark 0xAA55"

 

continued with: QuickSearch & waited but no data was given (can't say "y"), enter, DeeperSerach & waited but no data was given, Quit, Quit.

My Outcome: the boot sector of logical FAT32 partition is damaged.

 

4 Still on Parted Magic:

4.1 Mount Devices: message "error 64:unable to determine device fstype" .

 

4.2 On TESTDISK, the problem disk says "CHS 1022 248 62 - sector size 512".

Selected Advanced, message "no partition available".

Selected Create a Log file (testdisk.log) and redid the steps in 3, still the same - stuck on Analyse. I don't know enough on Linux to open / extract the teskdisk.log file.

Selected Geometry, Ok, said "Done with changing geometry", redid steps 3, still the same - stuck on Analyse. It didn't give me the option to set the number of heads.

 

4.3 Disk Health, can't find the device.

4.4 File Manager, can't find the device.

 

 

  Any advise on new steps / new software to follow would be greatly appreciated.

  Full Data Recovery is key for me at the moment.

  I don't even know of a company in Johannesburg to help me with this. 

 

Regards   OctoberBlue2


Edited by octoberblue2, 28 October 2013 - 03:13 PM.


BC AdBot (Login to Remove)

 


#2 octoberblue2

octoberblue2
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:South Africa
  • Local time:09:03 AM

Posted 29 October 2013 - 09:23 AM

Good day,

 

Today's investigation outcomes are:

1  iCare Data Recovery, under windows8, deep scan allowed me to copy 2.78gb of data. phew! Format of data is terrible. I didn't see any Excel spread sheets, so that's a bit of a worry.

 

2  7-Data Recovery, Easysos & Active@Undelete, gave me No Data.

 

3 HBCD, a very old tool, showed the partition has a bad sector, only at the very end of the scan. Also the File System = unallocated (should be FAT32).  I do understand that the bad sector will give me 0 data, but am hoping to "restore the partition start & end", so the rest of the data can be found.   

 

Will focus again on Linux for help on the Partition Restore.

Any suggestions or comments to guide me, please just add to the Forum. 

Regards   Octoberblue2

 

 

 

 

 

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users