Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8.1 Pro Upgrade Gmail


  • Please log in to reply
No replies to this topic

#1 Davy49

Davy49

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:05:39 PM

Posted 28 October 2013 - 02:33 PM

Hello All,

I recently upgraded my laptop from windows 8 pro to windows 8.1 pro, before doing so..I had a different version of internet explore installed. Everything seemed to work correctly, such as my gmail account..now after performing the upgrade, using the 'desktop' version of internet explorer 11, there are several sites ( including gmail ) that don't load correctly. As far as gmail goes..after I sign in, it shows the blue progress bar, it gets to about 90%, and then freezes. I've asked a question in a different forum ( microsoft answers ) but so far, nobody has answered my question correctly. Of course I'm not the only one having this issue, since upgrading to windows 8.1  . Has anyone else had this issue, and how / if could you correct it ?

Thanks,

David  :smash:



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users