Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer.exe slows down iexplore.exe


  • Please log in to reply
1 reply to this topic

#1 graphit

graphit

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:51 AM

Posted 27 October 2013 - 11:38 AM

Strange behaviour in Internet Explorer. It opens up google startpage and when typing in the search box, after the first letter, the cursor stops responding. Approx 20 seconds later I'm allowed to type the next letter and so on. Internet pages open extremely slow or not at all. I've noticed explorer.exe taking up 10% of CPU at that time. When I terminate the explorer process, Internet explorer immediately starts responding normally. I can lookup whatever I like at normal speeds. As soon as I restart the explorer.exe tast (via taskmanager) the phenomenon returns.

 

I've downloaded combofix and after it runs, the problem is gone and explorer.exe and iexplore.exe run alongside without interfering with eachother. So it seems Combofix does fix the problem. However after a restart, the problem is back.

 

HP laptop with Windows 7 64bits with Internet explorer 10.0.9200.16721



BC AdBot (Login to Remove)

 


#2 xXToffeeXx

xXToffeeXx

    Bleepin' Polar Bear


  • Malware Response Instructor
  • 6,086 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Arctic Circle
  • Local time:07:51 AM

Posted 27 October 2013 - 11:53 AM

Since you have run combofix follow these instructions:

 

Please follow the instructions in ==>This Guide<== starting at step 6.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== 

Since you have run ComboFix, please include the ComboFix log in the new topic.  Please be sure to include a description of your computer issues and what you have done to try to resolve them.

If you cannot produce any of the other logs, then please create the new topic anyway, include the information that you were unable to produce the other logs and why and include the ComboFix log along with a description of your computer issues.

 

xXToffeeXx~


~If I am helping you and you have not had a reply from me in two days, please send me a PM~

 

logo-25.pngID Ransomware - Identify What Ransomware Encrypted Your Files [Support Topic] - If we have helped you out and you want to support what we do, you can do so here

 

 ~Twitter~ | ~Malware Analyst at Emsisoft~





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users