Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop Network Share Access Denied


  • Please log in to reply
No replies to this topic

#1 krazybob92382

krazybob92382

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Big Bear Lake, CA
  • Local time:11:26 PM

Posted 26 October 2013 - 03:17 PM

I have a small Windows XP-Pro based file and printer sharing network in my small SOHO. It has worked for years. On rare occasions a PC would become unavailable, or "unseen" by the other PC's in the file share group "MSHOME". Uually if I powered down and brought the PC's up one at a time it resolved itself. Other times I'd have to run the Network Wizard and that might bring back the share. Ask you can tell I am hit and miss and don't really know what I am doing. I work with Linux every day and not Windows networking.

The specific problem I am having is that I have my main workstation titled "Desktop." I have two other workstations titled "Control 2" and "Control 3". Currently "Desktop" can see and access the files on the other two PC's and manipulate them. This PC has Norton Internet Security installed. This share has worked for quite some time.

A couple days ago "Control 2 and 3" could no longer see "Desktop" unless I clicked Entire Network. It would see "Desktop" but I would get an Access Denied error. Contact the Administrator. "Control 2 and 3" can see and manipulate one another.

So this is where I am at. I have deleted and re-added File and Printer sharing as a service. I have run the network wizard. Mo joy. Nothing I do is granting permission.

Any and all assistance will be appreciated.
 
1denied.jpg

Edited by hamluis, 27 October 2013 - 09:26 AM.
Moved from XP to Networking - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users