Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

3TB Western Digital green goes raw, cannot recover?


  • Please log in to reply
No replies to this topic

#1 akademus

akademus

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:25 AM

Posted 25 October 2013 - 01:01 PM

Hello, this is my first post and I'm already in trouble!!!

 

I have Toshiba Qosmio laptop onto which I connected Thermaltake BlacX duo with two green western digital 3TB drives for backup which I usually keep off. One night i left copying onto one of them and went to sleep, just to find Windows recovered from serious error message and that disk showing raw. Thing is Thermaltake duo seems dead as well, I didn't have time to inspect it properly but it wont show when I plugged it both to laptop and the desktop. I've got desktop in the meanwhile and I went and bought another WD green 3TB, bought and booted Pmagic from usb, made a disk to disk copy to that new drive and tried to recover following these instructions http://html5.litten.com/how-to-fix-external-disk-drive-suddenly-became-raw/

 

I tried quick search which turned bunch of partitions and stuff (there was only one on the disk) tried advanced but it started showing same results so i cut it.

 

Does anyone know what to do, its 3TB gpt, and i have the same spare drive and not to mention its super duper important stuff on it, some last 3 years of hard work. 

 

Thanks very much in advance...


Edited by akademus, 25 October 2013 - 01:01 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users