Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows won't start external dvd drive due to registry error


  • Please log in to reply
4 replies to this topic

#1 elvisluvsyu

elvisluvsyu

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:15 PM

Posted 25 October 2013 - 01:38 AM

Hi,

 

As I said in the title Windows (XP) won't sart my external dvd rw drive. The message I get when I click on properties for the device is this:

 

Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)

 

Is there a way to fix this? If not, will it do me any good to get a new drive?

 

I should also say that I have an internal cd/dvd drive with the same problem and I removed a virus about 2 weeks ago shortly after the problem appeared.

 

Any help will be appreciated. Thanks.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,742 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:15 PM

Posted 25 October 2013 - 01:11 PM

Have you taken a look at These Links On Subject ?

 

Louis



#3 elvisluvsyu

elvisluvsyu
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:15 PM

Posted 25 October 2013 - 09:12 PM

I haven't but I'll spend a couple of hours exploring them tonight.



#4 elvisluvsyu

elvisluvsyu
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:15 PM

Posted 25 October 2013 - 10:19 PM

Thanks! Managed to find a tutorial to walk me through the fix.



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,742 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:15 PM

Posted 02 November 2013 - 09:32 PM

:thumbup2: , happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users