Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Patch Problems


  • Please log in to reply
No replies to this topic

#1 MickinPlymouthUK

MickinPlymouthUK

  • Members
  • 674 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:59 PM

Posted 24 October 2013 - 04:13 PM

Split from http://www.bleepingcomputer.com/forums/t/510482/rogue-file-wont-download/ Hamluis.

 

 

WAIT!

My pal is still in trouble,he's got back to me several times over the past week,and he's also asked in game forums but drawn a blank, so let me run the problem past Bleeping's finest to see if they've got any advice i can pass on to him, he's 81 years old and not PC-savvy. 

Here's his problem- he bought the game 'Iron Front' and downloaded the 3 patches for it, then tried to install them. The first patch installed fine, but when he tried to install the second, it refused to install and this message came up- 

 

"Update 1.62-1.64\DLL\TBB3MALLOC_BI.DLL.UPD cannot be applied.error xdelta3 returned  error code 1. Patch file probably damaged. you may need to download it again. Error in file DLL\tbb4malloc_bi dll. phase 1"

 

So he downloaded the patch again from different sites, but it still wouldn't install and the message still comes up every time!

He also uninstalled and re-installed the game each time to get a fresh run at it but still no joy.

Everybody else installed the patches just fine, but for some reason his PC (Win XP) doesn't seem to like the second patch, or vice versa, and none of us can figger out why.

I even sent him a brandnew game disk but the problem occurs with that too, which means the disks are fine and the problem must lie with his system.

Is there any clue in the error message above?

 

One other message that comes up for him is this one, something about a "signature"; He told me-

 
If I then try to play the game I get a small window saying "Warning. Signature of C\Program FilesAWAR\Iron Front Liberation 1944\IF\addons\lib_61k.ifa is wrong".

Edited by hamluis, 24 October 2013 - 04:17 PM.
PM sent new OP - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users