Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Inspiron E1505 not recognizing HDD?


  • Please log in to reply
6 replies to this topic

#1 mystic12

mystic12

  • Members
  • 1,550 posts
  • OFFLINE
  •  
  • Local time:07:35 PM

Posted 24 October 2013 - 07:33 AM

All of a sudden this laptop stopped going to windows so I tried reinstalling the OS but it does not load, I tried another HDD but same deal, looking in the BIOS I am not seeing the HDD listed and running the onboard diagnostics, it shows the HDD test as "short test", my guess is it is not recognizing the HDD? Help please? BTW, Knoppix loads fine.


Edited by mystic12, 24 October 2013 - 07:54 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,896 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:35 PM

Posted 24 October 2013 - 08:48 AM

Laptop manufacturer and model?

 

Louis



#3 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,550 posts
  • OFFLINE
  •  
  • Local time:07:35 PM

Posted 24 October 2013 - 09:03 AM

From my OP title:

Dell Inspiron E1505

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,896 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:35 PM

Posted 24 October 2013 - 04:30 PM

Sorry...sometimes I don't read titles, just posted data :).

 

 

Please try the following, post any error codes given for the hard drive or other component, please:  http://www.dell.com/support/troubleshooting/us/en/19/KCS/kcsarticles/articleview?docid=266787

 

Louis



#5 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,550 posts
  • OFFLINE
  •  
  • Local time:07:35 PM

Posted 24 October 2013 - 05:56 PM

I got it working by going into bios and selecting the boot order from there, for some reason it was not booting from the F12 option.



#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,896 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:35 PM

Posted 24 October 2013 - 06:37 PM

If you are saying that the boot option changed and you had to reset it to the hard drive...that's often a sign of a weakening CMOS/RTC battery (which needs to be replaced).

 

Louis



#7 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,550 posts
  • OFFLINE
  •  
  • Local time:07:35 PM

Posted 24 October 2013 - 07:00 PM

ok, noted, thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users