Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help on CISCO router


  • Please log in to reply
7 replies to this topic

#1 Sasi Kumar

Sasi Kumar

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:01:14 PM

Posted 24 October 2013 - 02:45 AM

Hi i have a network flow setup like below

 

ISP 1 ->

                 Router -> Switch -> Client

ISP 2 ->

 

I have attached our current configure all i need to know is

 

1) We are about to split the 20mb connection from ISP1 into 4 VLAN and have them share 5MB each and only 5MB if they reach the limit  they can fetch more bandwidth from other VLANs only if they are available. - Important

 

I am not sure how to do this kindly guide with example

 

2) Is there any error or improvement that can be made to other exesting configure ?

 

3) Also note "policy-map p2p-QoS1" in current setting dont work good not sure why

 

And guys thanks a lot, Really for any help.

 

 

 

Attached Files



BC AdBot (Login to Remove)

 


#2 Sasi Kumar

Sasi Kumar
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:01:14 PM

Posted 08 November 2013 - 06:17 AM

!! Bump !!

 

Any one ??



#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:44 AM

Posted 08 November 2013 - 12:46 PM

What is the model of the router?


Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#4 Sasi Kumar

Sasi Kumar
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:01:14 PM

Posted 10 November 2013 - 10:18 AM

Hi thx for reply it's Cisco 1941



#5 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:44 AM

Posted 10 November 2013 - 01:18 PM

You need to create an Access list for the policy map to work correctly If it applies to All ip addresses use the "any" wild card. You can use "policy-map" to limit bandwith as well. This covers your bandwidth. This only applies if all Vlan subnets are active if any are not in use the bandwidth will be available to the rest of the subnets. 

 

access-list 101 permit ip any a.a.a.a w.w.w.w ## Subnet A
 
access-list 102 permit ip any b.b.b.b w.w.w.w ## Subnet B
 
access-list 103 permit ip any c.c.c.c w.w.w.w ## Subnet C
 
access-list 104 permit ip any d.d.d.d w.w.w.w ## Subnet D
 
class-map subnet-a
match access-group 101
 
class-map subnet-b 
match access-group 102
 
class-map subnet-c
match access-group 103
 
class-map subnet-d
match access-group 104
 
policy-map subnets
class-map subnet-a
  bandwidth percent 25
class-map subnet-b
  bandwidth percent 25
class-map subnet-c
  bandwidth percent 25
class-map subnet-d
  bandwidth percent 25
exit
 
policy-map physical
class class-default
  police 20000000 conform-action transmit exceed-action drop
  service-policy subnets
exit
 
int fa0/1 (or the "Inside" interface of the router)
service-policy output physical
exit
 
Reference Cisco Support Forums (Edited to suit)

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#6 Sasi Kumar

Sasi Kumar
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:01:14 PM

Posted 12 November 2013 - 10:38 AM

Thanks a lot mate, I will check this out ASAP and will let you know, Thanks again.



#7 Sasi Kumar

Sasi Kumar
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:01:14 PM

Posted 15 November 2013 - 05:28 AM

@Sneakycyber Thanks a lot i tested for 2 days and till now it works as it should, Thanks a lot for the input.



#8 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:44 AM

Posted 15 November 2013 - 11:16 AM

Your very welcome!

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users