Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

keyboard has a mind of its own


  • Please log in to reply
3 replies to this topic

#1 sailalibi

sailalibi

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:11 AM

Posted 23 October 2013 - 03:06 PM

When I type certain keys either I get the wrong result or the computer goes to some random place. For example when I hit "P" the comp thinks I want to change my monitor to a projector mode. This happens even when I use an external (wireless) keyboard which I assume means its a software problem. Could this be a virus or keylogger problem?

 

please somebody, help!



BC AdBot (Login to Remove)

 


#2 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:11 PM

Posted 23 October 2013 - 03:24 PM

Is your windows button stuck down? opps didn't read using external.

Edited by Roodo, 23 October 2013 - 03:25 PM.


#3 Xentara

Xentara

  • Members
  • 97 posts
  • OFFLINE
  •  

Posted 23 October 2013 - 03:41 PM

Try turning sticky keys of, sometimes this can cause problems similar to what you are having.

A shortcut for this is to press shift 5 times

Or
Turn it off by doing the following:

Control Panel
ease of access
change how your keyboard works
Make it easier to type
uncheck 'Turn on Sticky keys'

#4 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:11:11 PM

Posted 23 October 2013 - 03:42 PM

Sounds like hot keys are enabled, or Sticky Keys.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users