Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acer Netbook does not boot after Windows 7 installation


  • Please log in to reply
No replies to this topic

#1 Ninjadero

Ninjadero

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:29 AM

Posted 23 October 2013 - 03:22 AM

Good day, fellow bleepers!

 

Without great introduction, I hope somebody can give me at least some input on my problem.

It might be a hardware issue, so feel free to move the thread. The problem got triggered after a Win7 installation, so I'll try my luck in here.

 

I have purchased two netbooks. Some Asus *somethingsomething* (really not important here) and now an Acer Aspire ao756.

Had the same issue with both, which makes me think I'm too stupid to install a simple OS. And it's not my first time.

 

Anyhow, here's the details:

Since I have access to non-pirated Windows 7 (all possible versions, some student thingy), I thought I'd purchase without preinstalled Win8, and run Win7 instead.

The Asus came with Ubuntu, the Acer with no OS at all.

I installed Win7 using an USB DVD drive, and the installation itself was smooth. No awkward errors.

After it's done ("Preparing Desktop...." -> auto-reboot) it shows the logo, goes into black screen with blinking cursor and reboots. All. The. Time.

I can access BIOS settings and the Boot-menu.

 

The system requirements are definitely okay, both had ~1.5GHz with 2 and 4 GB RAM.

I downloaded the AHCI and Chipset drivers and tried loading them in the partition selection during the installation.

I tried running the Windows Auto-Recovery, without success.

I installed Ubuntu on the Asus and it was booting normally. The Asus is gone now, as I sent it back.

Google didn't help me at all. Seems like I'm the only one with this problem, because I find people talking about downgrading from Win8 to Win7 successfully by just.... well, installing it.

I doubt they have different hardware for their Ubuntu and Windows Netbooks. Or is that a thing nowadays? Also, the Acer comes with no OS, so I would think it would be possible to install anything.

I think they sold the same device with Win7 before Win8 came out.

 

If you'd like to help and need more information, hit me!

I'll probably just send it back in a couple days, so don't bother "reviving" the thread when it gets to seconds page.

Otherwise thanks for reading. ;)



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users