Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Re: Antivirus Security Pro Removal Guide


  • Please log in to reply
4 replies to this topic

#1 topsrvce4u

topsrvce4u

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:So. California
  • Local time:06:08 PM

Posted 22 October 2013 - 03:32 PM

Hi, I have a hp laptop running windows 7...and it has the security pro malware.  I understand the whole removal process but my problem is booting into safe mode with networking?  It acts like it is going there then it says it's shutting down! Next it just boots up in normal window mode?   What do I do now??  HELP!

 

Thanks

Lori

 

Moderator Edit: Moved from Windows 7 to a more appropriate forum.

Roger


Edited by rotor123, 22 October 2013 - 04:03 PM.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,416 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:09:08 PM

Posted 22 October 2013 - 07:47 PM

Hi Lori, Run it all from Normal ... Then try doing it in safe Mode again.

 

Post your logs here  if you want them reviewed


How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 topsrvce4u

topsrvce4u
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:So. California
  • Local time:06:08 PM

Posted 24 October 2013 - 02:32 PM

Hi

Thanks for responding!!  Well I fixed it - I just got the activation code....put that in, rebooted and safe mode worked!  Next ran the RKill, and then the malwarebytes software, and GONE!  It worked!  Thanks for the help though....I appreciate it!  You guys are always awesome :)



#4 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:08:08 PM

Posted 24 October 2013 - 03:01 PM

This one seems to be popular lately...I just got in another system today infected with this. Had one come in Friday too.



#5 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,416 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:09:08 PM

Posted 24 October 2013 - 08:38 PM

Thanks and glad you are OK !!
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users