Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Local Users and Groups"


  • Please log in to reply
4 replies to this topic

#1 joydobolo

joydobolo

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Pretoria
  • Local time:06:17 AM

Posted 22 October 2013 - 07:08 AM

Hi guys

 

I need help i am using the Samsung Windows 7 Home Basic laptop..

 

My Local Users and Groups folder just disapeard from the Computer Management...

 

How do i get it back as i need to make use of it URGENTLY...

 

Please help!!! B4 i go :bananas: 

 

How and were do i get it back...?


Edited by hamluis, 22 October 2013 - 12:41 PM.


BC AdBot (Login to Remove)

 


#2 Winterland

Winterland

  • Members
  • 980 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Land of Enchantment
  • Local time:10:17 PM

Posted 22 October 2013 - 07:34 AM

Morning joydobolo, when you say "My Local Users and Groups folder just disappeared from the Computer Management..."  did you actually use it previously?

 

My understanding is that Local Users and Groups is not available in the Windows 7 Starter, Home Basic, and Home Premium editions.

 

More info here, hope it helps.

 

Winterland


Photobucket removed my cool flag - idiots!

 

Every calculation based on experience elsewhere fails in New Mexico.


#3 joydobolo

joydobolo
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Pretoria
  • Local time:06:17 AM

Posted 22 October 2013 - 08:26 AM

Yes i have i had to add a new user witch i did and i have benn working on it for a few days now and just this morning it was no longer there...

 

i added a new user as it was part of my Microsoft SQL assignment...

Please tell me that it is not something that i did wrong :notme:  or maybe a virus... 


Edited by hamluis, 22 October 2013 - 12:41 PM.


#4 joydobolo

joydobolo
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Pretoria
  • Local time:06:17 AM

Posted 22 October 2013 - 08:28 AM

Oh and it was activated for me... at the computer place were i bought it...


Edited by hamluis, 22 October 2013 - 12:41 PM.


#5 Winterland

Winterland

  • Members
  • 980 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Land of Enchantment
  • Local time:10:17 PM

Posted 23 October 2013 - 08:27 AM

joydobolo, in the link I provided you with (in post #2) did you trying going through the steps listed under the "If you don't see Local Users and Groups"?

 

And if you did, what information was presented to you?

 

When you say it was activated, how recently was that done?

 

And, just to make sure we're covering all our bases here, you are logged in as the Admin when trying to view the Local Users and Groups folder, yes?

 

Winterland


Photobucket removed my cool flag - idiots!

 

Every calculation based on experience elsewhere fails in New Mexico.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users