Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Software restriction policy malware?


  • Please log in to reply
1 reply to this topic

#1 dino velvet

dino velvet

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 PM

Posted 22 October 2013 - 12:46 AM

I appear to have picked up some malware that is disabling my Malwarebytes and Eset antivirus on my Win XP machine.  I noticed earlier today that I got a pop up from Malwarebytes that a couple of malicious process were trying to do some actions, I quarantined them at the time.  The programs I quarantined were  "Trojan.Fake.Apach", "Trojan.Randsom.Gend" and "Trojan.ED"

 

I tried to do a scan with Malwarebytes but it gave me a message that it could not open due to a software policy restriction, although I have never set any on my stand alone pc.   I tried to do an online scan with ESET but it gave me "error 8" and would not start.  I downloaded a trial version of ESET but it will not start, it gives me the messsage "Error: Service 'ESET Service' (ekrn) failed to start.  Verify that you have sufficient priveleges to start system services".

 

I have reinstalled Malwarebytes and now it starts, however it does not find any new threats, but I cannot enable the filesystem or malicious website blocking protection as I cannot check the boxes to turn them on.  Lastly my Zonealarm firewall icon has disappeared from the Taskbar and it doesn't seem that I can restart it.

 

What should I do first to resolve this?

 

Thank you for your help!

 

 

 



BC AdBot (Login to Remove)

 


#2 ammobake

ammobake

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:02:58 PM

Posted 06 February 2014 - 03:52 PM

I just started a thread about this also..

 

I'm having the same issue only it is blocking malwarebytes and symantec endpoint protection.  Reinstalling malwarebytes results in an error.

 

Under control panel > Administrative tools > Local Security Policy > Software Restrictions

 

It sais I have no software restriction policies defined....

 

I may resort to running the AVG rescue disk if I can't find a solution to this.

 

Spybot Search & Destroy was able to run and scan with no problems but it did not remove this particular malware/issue.

 

-ChriS






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users