Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Program Files dll


  • Please log in to reply
11 replies to this topic

#1 johngod

johngod

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Toms River,New Jersey
  • Local time:10:44 PM

Posted 21 October 2013 - 10:47 PM

Hello,

I ran all my virus, maiware,spyware,etc. etc.

After I ran my Avast Anti-Virus I got this:

 

Missing Program Files:

 

\aswBoot.dll

\swhealthex.dll

\aswRep.dll

\aswCleanerDLL.dll

 

Are these files important, and how do I get them back?

 

Thank-You,

John



BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,634 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:44 PM

Posted 22 October 2013 - 07:05 AM

They are all part of Avast. Reinstall Avast.



#3 johngod

johngod
  • Topic Starter

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Toms River,New Jersey
  • Local time:10:44 PM

Posted 22 October 2013 - 12:14 PM

Thank-You and have a nice day

John



#4 Allan

Allan

  • BC Advisor
  • 8,634 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:44 PM

Posted 22 October 2013 - 12:17 PM

You're welcome :)



#5 johngod

johngod
  • Topic Starter

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Toms River,New Jersey
  • Local time:10:44 PM

Posted 23 October 2013 - 01:40 PM

Hello Allan,

 

Sorry to bother you and I don't know if you can help with this.

 

I received a Coby Android Kyros Tablet, Model #mid7015 from my daughter that she had won.

Its connected to WiFi and my linksys.

 

Problem is this;

When I try to log on to Google, Yahoo, Facebook or anything I get this message,

 

Security Warning

There are problems with the security certificate for this site.

The name of the site does not match the name on the certificate.

 

Or I get this;

 

There are problems with the security certificate for this site.

This certificate is not valid yet.

 

I hit continue or cancel.

 

But the security warning keeps coming back.

 

Thank-You,

John


Edited by johngod, 23 October 2013 - 01:41 PM.


#6 Allan

Allan

  • BC Advisor
  • 8,634 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:44 PM

Posted 24 October 2013 - 06:47 AM

For future reference, you should always start a new thread for new questions otherwise they may get lost in the shuffle.

 

See if this answers your question:

 

http://www.digicert.com/ssl-support/certificate-name-mismatch-error.htm

 

&

 

http://support.microsoft.com/kb/813618



#7 johngod

johngod
  • Topic Starter

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Toms River,New Jersey
  • Local time:10:44 PM

Posted 24 October 2013 - 09:58 AM

I,m sorry ,next time I know.

Should I redo this under a new thread?

I will if it will help.

 

I went into the sites you gave me, but couldn't understand any of what they said.

 

The security certificate comes up in every site I visit.

 

A IP address was 192.168.1.103

for Coby 199.204.136.35

 

Not sure if any of these are right, went into them,

but what they said didn't make sense to me.

 

I can go to wal-mart, targrt, or any site and the same thing happens.

I go to my daughters, friends, the same thing.



#8 Allan

Allan

  • BC Advisor
  • 8,634 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:44 PM

Posted 24 October 2013 - 10:59 AM

Do you get an option to proceed anyway or add the site to a trusted list? Can you try a different browser?



#9 johngod

johngod
  • Topic Starter

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Toms River,New Jersey
  • Local time:10:44 PM

Posted 28 October 2013 - 11:27 AM

No. Doesn't let me change browsers.

The security warning keeps popping up.

Some times if I hit continue,it will go away for 5-10 seconds than come back.

 

This is what it looks like:

_________________________________________________

Security warning

 

There are problems with the security certificate for this

site.

 

X The name of the site does not match the name on

    the certificate.

 

 

    Continue            View certificate             Cancel

 

_________________________________________________

 

 

When I view the View certificate, it reads this-this is google site for avast.

 

__________________________________________________

 

    Security certificate

 

X The name of the site does not match the name on 

    the certificate.

 

Issued to:

Common name:            *.googleusercontent.com

 

                OK                              View page info

 

___________________________________________________

 

It says something like this for any site I go into except the name will change....



#10 Allan

Allan

  • BC Advisor
  • 8,634 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:44 PM

Posted 28 October 2013 - 01:40 PM

Okay, I'm not familiar with the tablet or the browser it uses so you might want to post in the Tablets forum and see if anyone can help.



#11 johngod

johngod
  • Topic Starter

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Toms River,New Jersey
  • Local time:10:44 PM

Posted 28 October 2013 - 02:17 PM

thank-you with all your help..



#12 Allan

Allan

  • BC Advisor
  • 8,634 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:44 PM

Posted 28 October 2013 - 02:19 PM

You're welcome.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users