Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer Acts Like It's Printing, But Page Comes Out Blank


  • Please log in to reply
3 replies to this topic

#1 stillanovice

stillanovice

  • Members
  • 119 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Maine
  • Local time:01:13 PM

Posted 21 October 2013 - 07:15 PM

Yesterday I installed a coupon printer from Hopster and after I did that, the printed pages looked like they were printing w/bluish purplish ink....but they were printing.  This morning, somehow the cable from the printer to the computer tower was disconnected, so we reconnected it.  Now, when I print something, the printer acts like it's printing, but a blank page comes out.  Can anyone tell me what might be wrong?  Thank you for helping :)



BC AdBot (Login to Remove)

 


#2 stillanovice

stillanovice
  • Topic Starter

  • Members
  • 119 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Maine
  • Local time:01:13 PM

Posted 21 October 2013 - 07:44 PM

Well that was stupid ... it's unplugged because it's wireless - duh!  it's still not putting print to page though :)



#3 stillanovice

stillanovice
  • Topic Starter

  • Members
  • 119 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Maine
  • Local time:01:13 PM

Posted 22 October 2013 - 02:55 PM

does anyone have any ideas about what I should do?

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,554 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:13 PM

Posted 22 October 2013 - 04:14 PM

Well...is there any ink flow?

 

You did follow the manufacturer's instructions for setting printer up?

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users