Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router Opening Ports


  • Please log in to reply
18 replies to this topic

#1 mikelivia

mikelivia

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 29 April 2006 - 12:21 PM

Hi, I have a linksys router and im just wondering how do i select what ports to be open and what to be close? I have to open a few just to get a program to run correctly thankyou.

BC AdBot (Login to Remove)

 


#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:02:19 AM

Posted 29 April 2006 - 03:29 PM

Hello, mikelivia:

It depends on the exact model of LinkSys router that you have. Typically, you put in the routers IP address into your web browser. A prompt will come up asking you for a username and password. Once you succesfully log into your router, you have to find the appropriate screen to do what you have described above.

If you do not have the manual for you LinkSys router, you could also find it online - www.linksys.com . Or, you can back here with more details... what the exact model of LinkSys you were using... and exactly what you were trying to do? The more details you provide, the easier it will be to provide you with a solution.

Hope that helps.

Edited by Joshuacat, 29 April 2006 - 03:31 PM.

JC

#3 mikelivia

mikelivia
  • Topic Starter

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 29 April 2006 - 03:38 PM

Thank you. I have a Wireless-G Broadband Router. So i put its Ip address in the browser. See for my game for it to load it says i have to have TCP port "XYZ" open for the game to load. Now im just guessing thats why the game isnt connecting to the sever. Not sure why else it wouldent connect.

#4 mikelivia

mikelivia
  • Topic Starter

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 29 April 2006 - 03:49 PM

hmmmm I just tried doing this did it all right typed in my password and it came up with a redish page saying 401 Unauthorized Authorization required. Any ideas ?

#5 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:02:19 AM

Posted 29 April 2006 - 04:06 PM

I am still not sure if this is the exact model of your router, but I found this on the LinkSys website.

WRT54G - Wireless-G Broadband Router

In the User Guide , on page 58, it talks about - The Applications and Gaming Tab - Port Range Forward. I believe this is what you are looking for.

Also...(from the manual)

1. To access the other routerís Web-based Utility, launch Internet Explorer or Netscape Navigator, and enter the
other routerís default IP address, 192.168.1.1, in the Address field. Then press Enter.
2. A password request page will appear. Leave the User Name field blank. In the Password field, enter the
password you have set (the default password is admin). Then click the OK button.


Hope that helps.
JC

#6 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:02:19 AM

Posted 29 April 2006 - 07:16 PM

This might be helpful too...

Again, if this is your router...this will give you steps to set up port forwarding for the games listed.

http://www.portforward.com/english/routers...WRT54Gindex.htm
JC

#7 mikelivia

mikelivia
  • Topic Starter

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 30 April 2006 - 08:01 AM

k thankyou for the link and sry about that but that is the router i have. hmmm im stumped same thing again did it exactly as the directions said and still got that red page saying unauthorized. Well hopefully it isnt the ports thats not letting me play my game lol

Edited by mikelivia, 30 April 2006 - 08:08 AM.


#8 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:02:19 AM

Posted 30 April 2006 - 12:27 PM

Could you verify that the IP address for your router is 192.168.1.1

Click, START, RUN...,
Type in CMD
Type in IPCONFIG

What is the address listed for the DEFAULT GATEWAY?
JC

#9 mikelivia

mikelivia
  • Topic Starter

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 30 April 2006 - 02:38 PM

Address listed is the same one. 192.168.1.1 Im not really sure what the problem could be. I may just call there customer service monday and see what the deal is. Any other advice ?

#10 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:02:19 AM

Posted 30 April 2006 - 02:46 PM

To me it sounds like you are entering the wrong password. Did someone change the password?

Whatever you decide to do, post back with the result as it will help others with the same issue.

Thanks.
JC

#11 mikelivia

mikelivia
  • Topic Starter

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 30 April 2006 - 02:49 PM

Yes when we first got the router we changed the password just so it wouldent be so easy just to get into. But we write everything down and i type it letter for letter. I can try again ill do that now.

EDIT: turns out its the wrong password i couldent read the handwriting

Edited by mikelivia, 30 April 2006 - 02:54 PM.


#12 mikelivia

mikelivia
  • Topic Starter

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 30 April 2006 - 03:09 PM

ahh wonderful none of the passwords we have written down work. Hope there is a way to recover the password or something.

#13 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:02:19 AM

Posted 30 April 2006 - 03:24 PM

The password is case sensitive. You should also try it will cap locks on. (or the reverse of what you typed in). Besides that, you will have to take it back to factory defaults if you want to get into that router again. Taking it back to factory defaults will be the same as when you first hooked up the router at home. You will have to do the installation and configuration that you did to setup the router with your ISP etc.

Here's how to reset the router back to factory defaults... again this is from the manual I linked to above.

I forgot my password, or the password prompt always appears when I am saving settings to the
Router.
Reset the Router to factory default by pressing the Reset button for 10 seconds and then releasing it. If you
are still getting prompted for a password when saving settings, then perform the following steps:
1. Access the Routerís web-based utility by going to http://192.168.1.1 or the IP address of the Router.
Enter the default password admin, and click the Administration => Management tab.
2. Enter a different password in the Router Password field, and enter the same password in the second
field to confirm the password.
3. Click the Save Settings button.

If you decide to do this, let us know how you made out.
JC

#14 mikelivia

mikelivia
  • Topic Starter

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 30 April 2006 - 04:30 PM

hey it worked. Thanks for the help.

#15 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:02:19 AM

Posted 30 April 2006 - 05:45 PM

Thanks for posting back with the result. Take care. :thumbsup:
JC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users