Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell 670 Linux installation where bios not loading


  • Please log in to reply
3 replies to this topic

#1 TonyCman

TonyCman

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Local time:08:18 PM

Posted 21 October 2013 - 07:43 AM

Hi
 
Need some advice please?!
 
I have an old single processor Dell 670 Workstation that I want to start using as a home recording PC.
 
I've had an issue with it under Windows XP as when I tried to boot it up I got the message:
 
No logical Drives Found No Int 13 Drives to support BIOS not installed!

 

The hard disk seems okay.
 
As I am going to run it on Linux, I thought it might be possible to troubleshoot it with a Linux installation (Ubuntu 12.04), but that failed as well.
 
I got a screenshot of the screen when the Linux installation failed but I don't seem to be able to attach files to this post.which I wanted to attach but can't see how to do that.  The text starts 'Kernel Panic' - not syncing. and ends with 'panic occurred - switching back to text console'.
 
I was hoping someone could have a look at this and tell me if you think this PC is salvageable or if it is toast!
 
Thanks for any replies
 
All the best
 
TCMan



BC AdBot (Login to Remove)

 


#2 Xentara

Xentara

  • Members
  • 97 posts
  • OFFLINE
  •  

Posted 21 October 2013 - 04:13 PM

Hi TCMan,

 

Please try the following steps.

  1. Boot to the installer boot menu screen(Where you chose to install ubuntu)
  2. Highlight install Ubuntu to HDD option
  3. press e
  4. remove "quiet" and "splash" 
  5. press enter and try installing again

Thanks

Xen



#3 buddy215

buddy215

  • BC Advisor
  • 12,985 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:03:18 PM

Posted 22 October 2013 - 10:27 AM

Have you tried clearing the CMOS and resetting to default settings? I also think it could be a dead CMOS battery.

 

Looking around a bit on the web for solutions to the No Int 13 Drives to support BIOS not installed warning I see

often that RAID settings are involved.

 

Did you try using Ubuntu as Live before attempting to install?


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#4 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:03:18 PM

Posted 06 November 2013 - 04:22 PM

Disconnect all attached drives: hard drive, cd and floppy. Will it boot into BIOS with everything unhooked?

No BIOS, you might need to flash a new one:

http://www.dell.com/support/drivers/us/en/19/DriverDetails/Product/precision-670?driverId=R98133&osCode=WW1&fileId=2731131061&languageCode=en&categoryId=BI


rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users