Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 standby then wakes itself up


  • Please log in to reply
4 replies to this topic

#1 Falneth

Falneth

  • Members
  • 132 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri, USA
  • Local time:07:40 AM

Posted 20 October 2013 - 06:27 PM

My wife's HP Windows 7 Pro 64-bit tower will go to standby, monitor goes black, light on the tower goes from blue to orange. Then after about 5-10 minutes of being in standby, it wakes itself up and brings up the login screen on the monitor. I have looked at all the power settings I can find in the OS but I cannot find out why it wakes itself up. It gets a bit annoying when it wakes itself up since it is in the living room and it suddenly spins up and lights up the living room. Any ideas on why this happens?


A.A.S in Computer and Network Support from Crowder College


BC AdBot (Login to Remove)

 


#2 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:40 AM

Posted 20 October 2013 - 08:41 PM

type cmd on the Run/Search box and press ENTER
in the command line type:
powercfg –devicequery wake_armed press ENTER

Should tell you what woke it up.

Edited by Roodo, 20 October 2013 - 08:41 PM.


#3 Falneth

Falneth
  • Topic Starter

  • Members
  • 132 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri, USA
  • Local time:07:40 AM

Posted 20 October 2013 - 09:34 PM

Here are the results of it just now when I ran it:

 

Microsoft Windows [Version 6.1.7601]
Copyright © 2009 Microsoft Corporation.  All rights reserved.

C:\Users\Sonda>powercfg -devicequery wake_armed
HID Keyboard Device
HID-compliant mouse
Realtek PCIe GBE Family Controller


C:\Users\Sonda>

 

 

The keyboard and mouse are on a tray that is kept under the monitor and nothing desturbs it when it is in standby.


A.A.S in Computer and Network Support from Crowder College


#4 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:40 AM

Posted 20 October 2013 - 09:44 PM

check your network card
1.Right click on your “My Computer” then select Properties.
2.Click Device Manager on the left side of the Properties window.
3.Check your Network card on the Network Adapters (Click on the + sign to expand).
4.Right click on your network card and select properties.
5.Go to the Power Management tab and unclick the option there to prevent your network card from ever waking up your Windows.(if its checked)

#5 jaleroca

jaleroca

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago
  • Local time:07:40 AM

Posted 21 October 2013 - 04:25 PM

I don't mean to hijack this thread but thanks Roodo as I have had the same problem. I hope it helps you as well Falneth.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users