Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

neighbour using my wireless modem


  • Please log in to reply
5 replies to this topic

#1 jokersgrinn

jokersgrinn

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:32 PM

Posted 20 October 2013 - 06:01 PM

I let my neighbor use my modem for his ps3 for three days but is now logging in with his computer also and I want to disconnect him  but don't know how.    I tried to access the modem by entering the ip number in internet explorer but the page doesn't come up.   I am really not good at networks and modems.   Any help would be great.



BC AdBot (Login to Remove)

 


#2 Xentara

Xentara

  • Members
  • 97 posts
  • OFFLINE
  •  

Posted 21 October 2013 - 08:49 AM

Hi Jokersgrinn,

What Modem do you have? (Make and Model)

Thanks

Xen



#3 jokersgrinn

jokersgrinn
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:32 PM

Posted 21 October 2013 - 12:43 PM

Hi,   thanks for your quick reply.   My modem is a "Surfboard  SBG6580".   I just have a modem and no router.   I tried to log into IE  with the default gateway number I retrieved by going to CMD  then config.    IE page doesn't load.   I read this is how access the setting to ban a his mac address.   I have his mac address of his computer and ps3 through a program I downloaded called "Wireless network watcher".  



#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:09:32 PM

Posted 21 October 2013 - 01:13 PM

When you set up your network did you secure it by requiring a password in order to connect to it? If you did, does he have the password so he can connect to it at any time?
 
What do you mean by "default gateway number"?
 
Was it this number 192.168.100.1(clickable link to the page) which is the address for your modem configuration page.
 
If not, try that number.
 
Default login
User Name admin
Password motorola

If there was no password set up you can create one.
If there was and he knows it you can change it.
I also suggest you change the default password from motorola to something else. Please note that this password is not the same as the one for connecting to a network. Do not use the same one for both of them.

To check your settings follow the directions here which will walk you step by step through the process. http://moto.force.com/consumers/articles/General_FAQs/SBG6580-Changing-the-Wi-Fi-Security-Key/?l=en_US&c=Consumer_Products%3ASBG6580&fs=RelatedArticle

Create a security key AND router configuration page password that YOU will remember but he won't be able to guess. If there are other people in your house who need the password stress that they are not to give it out to anyone.

If you want you can change the network name. Directions can be found by clicking the Changing the Wireless Network Name (SSID) link on this page http://moto.force.com/consumers/articles/User_Guide/SBG6580-User-Guide/?l=en_US&c=Consumer_Products%3ASBG6580&fs=Search&pn=1

IF YOU CHANGE THE PASSWORD, ALSO KNOWN AS THE SECURITY KEY, you will have to enter it when you want to connect to your network IF you use a wireless connection for your computer. If you used a wired connection to the modem/router you probably will not have to do this.

If your neighbor does not know the password he won't be able to connect to your network.

Edited by Queen-Evie, 21 October 2013 - 04:37 PM.


#5 leibtek

leibtek

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:10:32 PM

Posted 21 October 2013 - 01:14 PM

Try going to the secure page (SSL) of the modem/router, by putting in "https://" before the gateway address.Some routers, especially modems, only listen on 443.



#6 Xentara

Xentara

  • Members
  • 97 posts
  • OFFLINE
  •  

Posted 21 October 2013 - 03:07 PM

Hi Jokersgrin,

You may be using the wrong default Gateway ip address, when you run CMD - ipconfig you get details of all connections available on the system. The default for your router should be.

192.168.0.1

If this does not work, try using a PC that is connected to the Modem by an Ethernet cable.
If neither of these work could you post your output from CMD - ipconfig?

 

Thanks

Xen






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users