Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 7 ignores audiocards


  • Please log in to reply
1 reply to this topic

#1 WarriorLite

WarriorLite

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:32 AM

Posted 19 October 2013 - 10:20 AM

Hi

 

After a clean install of windows 7 ultimate (i have the original dvd), with the same hardware, and the same version of windows, nothing special installed in terms of software and no other hardware added, the onboard Intel HD Audio device and m-audio audiophile 2496,which has never caused any problems, does not show up at all :(
 
I have tried installing earlier drivers, too, but it did not work.
 
My machine is: q6600 core 2 quad 4 gig mobo gigabyte ga g31m SL2 onboard HD Audio Audiophile 2496
 
I have also tried maya 44 xte which is pci express - not seen.
 
all the three cards were installed before and got in no conflict.
 
 
The windows audio service is set to automatic and is running.
 
FOr the first time ever I have updated the bios half an hour ago, but this does not change anything.
 
I have also tried inserting the audiophile 2496 card into another pci port, but there is no other pcie slot to use.
 
 
 
Please help. what can I do to diagnose and remove the problem?
 
 
___________________________________________
Mod Edit:  Removed DDS log, not permitted/used to diagnose routine system issues because it is a tool used for malware situations - Hamluis.
 

Edited by hamluis, 20 October 2013 - 09:32 AM.


BC AdBot (Login to Remove)

 


#2 WarriorLite

WarriorLite
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:32 AM

Posted 19 October 2013 - 11:51 AM

Here is an update.

 

After turning off azalia codec support in bios, the onboard hd card is no longer appears.

 

Both pci and pcie card is noticed (i connect them separately). The latter's installer returns error: access denied.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users