Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows "store" , I need help


  • Please log in to reply
12 replies to this topic

#1 Emile

Emile

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brussels
  • Local time:12:26 PM

Posted 19 October 2013 - 09:13 AM

Hello,

I have 15 apps waiting in the Windows Store window, including (I hope) the Win 8.1 upgrade  .

When I try to "open", select this window there is NO reaction execpt a small "v" in the right top corner of the window .

 

How to access what is in the "store"??

Thanks in advance

 

2tgd.jpg

 

Image taken with my camera


Edited by Emile, 19 October 2013 - 09:21 AM.

Emile Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,PCX Nvidia 560 ti,PCX Nvidia 550 ti,
SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot

BC AdBot (Login to Remove)

 


#2 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:26 AM

Posted 19 October 2013 - 03:39 PM

See this http://www.thewindowsclub.com/reset-windows-store-cache  As far as 8.1, you have to do a Windows update, which will pull an update that will allow you to download 8.1 through the store.


Edited by Greg62702, 19 October 2013 - 03:40 PM.


#3 Emile

Emile
  • Topic Starter

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brussels
  • Local time:12:26 PM

Posted 20 October 2013 - 03:44 AM

Hello,

As suggested on some sites I have run the "wsreset.exe" and ir generates an error popup...

 

ms-windows-store:PurgeCaches

Invalid value for registry

 

Any recommedations?

Thanks in advance


Emile Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,PCX Nvidia 560 ti,PCX Nvidia 550 ti,
SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,365 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:26 AM

Posted 20 October 2013 - 01:29 PM

Just a suggestion for thought.

 

Rather than taking a picture of your computer, try using the snipping tool to capture an image.  The images below were made with the snipping tool.

 

To find the snipping to go to Search and type in snipping tool.

 

When the snipping tool opens a small white cross (+) will appear on the screen, move this to the lower left corner of the image you want to copy, press and hold the mouse and slowly move it to the right and upwards.  You will see a red rectangle form around the image, when you have the image isolated that you want, release the mouse.  After you have the image you will go to File and click on Save As, Pictures will open with this image, when it opens give it a name then click on Save.    

 
You can post this image in your next post.  Just below the area where you write text in a post there is the Post button, to the right of this is More Reply Options
 
Post2_zpsf05c0430.png
 
When you click on More Relpy Options  you will see Attach Files and Browse, click on Browse, this will open Pictures on your computer, click on the image you made with the Snipping Tool, then click on Attach This File, then Add Reply.
 
BCreply1_zpsc36d42fc.png

Edited by dc3, 20 October 2013 - 01:30 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 Emile

Emile
  • Topic Starter

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brussels
  • Local time:12:26 PM

Posted 20 October 2013 - 11:28 PM

Hello,

OK will use the snipping when possible.

 

The 8.1 update is in my 'STORE"... BUT I cannot access the contents of the STORE. This is my problem...

When I select the STORE window there is NO reaction except the little "check" in the right upper corner.


Emile Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,PCX Nvidia 560 ti,PCX Nvidia 550 ti,
SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot

#6 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:26 AM

Posted 21 October 2013 - 12:32 AM

If you are getting a registry error, now the next question is what third party Anti-Virus/Internet Security software are you running.  The only last resort would be to do a repair of the OS install.  Sad thing is, I am going on a reinstall of Windows 8.x just about every other week, due to how bad it is, when it comes to how poorly coded that Microsoft made it.



#7 Emile

Emile
  • Topic Starter

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brussels
  • Local time:12:26 PM

Posted 21 October 2013 - 04:38 AM

Hello,

I use Microsoft Security essentials .

 

But my problem is : how to access what is the STORE....


Emile Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,PCX Nvidia 560 ti,PCX Nvidia 550 ti,
SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot

#8 mtfeeney

mtfeeney

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:26 AM

Posted 21 October 2013 - 06:13 AM

Can you clarify?  You say you try to open the Microsoft Store, but it just puts a check on the top right.  When this happens, does the bottom of the screen show options such as "Turn off Live tile" and "Unpin from Start"?  Or are you saying there is a checkmark somewhere inside the store?



#9 Emile

Emile
  • Topic Starter

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brussels
  • Local time:12:26 PM

Posted 21 October 2013 - 09:53 AM

Hello mtfeeney,

There is a checkmark inside the LITTLE window STORE.

Yes at the bottom of the start window I have "unpin from start", "smaller", "turn live tile off" and at the end ,  in the right bottom I have "All apps" in a blue line window.

 

Hope it helps


Edited by Emile, 21 October 2013 - 10:02 AM.

Emile Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,PCX Nvidia 560 ti,PCX Nvidia 550 ti,
SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot

#10 mtfeeney

mtfeeney

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:26 AM

Posted 22 October 2013 - 03:23 AM

That's the right-click response.  Try using the other mouse button.  If you're using a touchscreen, make sure you're not dragging the icon downward when you tap it.



#11 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,365 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:26 AM

Posted 22 October 2013 - 07:38 AM

Are you online when you try to acquire these apps?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#12 Emile

Emile
  • Topic Starter

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brussels
  • Local time:12:26 PM

Posted 22 October 2013 - 07:48 AM

Hello DC3,

Yes I am online


Emile Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,PCX Nvidia 560 ti,PCX Nvidia 550 ti,
SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot

#13 Emile

Emile
  • Topic Starter

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brussels
  • Local time:12:26 PM

Posted 23 October 2013 - 12:57 AM

That's the right-click response.  Try using the other mouse button.  If you're using a touchscreen, make sure you're not dragging the icon downward when you tap it.

Hello mtfeeney,

Left-click = no reaction, in fact the small STORE window size reduces a bit and comes back to the original size.
I have NO touchscreen


Emile Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,PCX Nvidia 560 ti,PCX Nvidia 550 ti,
SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users