Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get drivers to install properly


  • Please log in to reply
1 reply to this topic

#1 jbeaugez

jbeaugez

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:19 AM

Posted 18 October 2013 - 09:02 PM

I have a Samsung RC512-S02US.  Windows 7 64-bit did an update and would only boot to startup repair.  One of my coworkers suggested I delete the catroot folders and windows would fix it.  It ended up being the MBR.  Then Windows would not boot because the bootcat.cache was not right.  I replaced the bootcat.cache and the catroot files from a previous backup.  My computers booted successfully but the Intel 6 series/C200 Series Chipset Family USB Enhanced Host Controller 1C26 & 1C2D + Renesas Electronics USB 3.0 Host Controller drivers do not install properly so I have no functioning USB ports.  I have tried downloading and installing them from Samsung's site and Intel's site.  They worked before but will not install properly now.  Any suggestions?  Anything would be much appreciated.  Thank you in advance.

Attached Files



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,398 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:19 PM

Posted 19 October 2013 - 11:02 AM

I have a Samsung laptop...I guess I don't understand why you don't use the recovery disk for said system.  From reading, it appears to me that may be called for, since your efforts may have mangled the system as previously set up.

 

That model you listed...doesn't seem to exist, per my search of Samsung.

 

In any case...drivers should be obtained from the Samsung website, http://www.samsung.com/us/support/downloads .  Instal the chipset drivers first...check for functionality, then install other necessary drivers provided at the website.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users