Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"log On To Window" - Would Like It To Go Away...


  • Please log in to reply
20 replies to this topic

#1 JimB

JimB

  • Members
  • 151 posts
  • OFFLINE
  •  
  • Location:Fredericksburg, Va. (USA)
  • Local time:05:30 AM

Posted 29 April 2006 - 06:24 AM

Folks - I just put on-line last night a new Gateway with WIN XP. As soon as I turn it on I get a "Log On To Windows" box - it has "Owner" as the username, and the password is blank. I simply hit enter and it logs right in. No problem... but a little inconvenient.

I did a search and found this - http://www.brainfuel.tv/boot-up-windows-be...ou-even-log-in/

Is this the fix for this problem - or did I accidentally delete a program during set up? I know I dumped AOL and a couple other things Gateway automatically puts on there.

Also - when I scroll down with the mouse -- it's not a quick scroll, it's kind of "mushy," slow...

Advice?? Thanks much - Jim

BC AdBot (Login to Remove)

 


m

#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:05:30 AM

Posted 29 April 2006 - 07:13 AM

Try this:

Start > Run > type "control userpasswords2" (without the quotes)

Uncheck "Users must enter a username and password to use this computer."

Edited by Albert Frankenstein, 29 April 2006 - 07:14 AM.

ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 29 April 2006 - 07:16 AM

Hello and welcome to BC.

Since this is a new Gateway PC I would suggest that you contact Gateway tech support for these problems they will be dealt with under your warranty. If we help you here and it somehow causes your computer to crash it might VOID the warranty thereby causing you to have to pay out of pocket at $50.00 or more per/hour for repairs.

I do apologize but I believe this is the best route to go on this problem.

#4 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:05:30 AM

Posted 29 April 2006 - 07:18 AM

If we help you here and it somehow causes your computer to crash it might VOID the warranty

Software issues are not covered by any warranty, especially if the problem is caused by the action of the user. In fact, that is one of the reasons why software issues are not covered. They are out of the control of the manufacturer.

The manufacturer will offer support in the form of answering questions such as 'how to' type questions, but that is not the same thing as warranty.

Edited by Albert Frankenstein, 29 April 2006 - 07:19 AM.

ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#5 Papakid

Papakid

    Guru at being a Newbie


  • Malware Response Team
  • 6,522 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:30 AM

Posted 29 April 2006 - 12:10 PM

Yeah, I have to agree with AF about the warranty deal. Especially since the problem described is by design so it's really not a problem but a preference.

JimB, it sounds like you are running xp Home or something besides 9x*Grinler for the first time(?) Just to give you some insight into this, NT based OS's (Win2000, XP, 2003) are set up for multiple user accounts/profiles or at least it makes those easier to deal with. If you have more than one profile you pretty much have to use the log in screen. Then there's Fast User Switching that allows you to switch users without logging off and some other features I won't get into now.

If you are the only one to use the PC, you can bypass the log in screen--either by following the advice of AF or the page you linked to. Just be a ware that you are just changing settings and not fixing something that's broken and using a third party program is not necessary. And if you want more than one user profile, you may not want to bypass the log in screen. You may also want to try the additional tweaks here if you're going to be the only user profile on the PC: http://www.theeldergeek.com/unattended_logon.htm

Also when you use a computer for the first time, you have to have a user account with XP, so with XP Home, the Owner account is already set up so you can use the OS. XP Pro will have you set up as Administrator. The first thing people usually do is go to Control Panel> User Accounts to set up an account of their own (be advised it is not a good idea to enter your full name for a personal profile as a lot of people do) whereafter the Owner account becomes inactive.

The fate of all mankind, I see

Is in the hands of fools

--King Crimson


#6 JimB

JimB
  • Topic Starter

  • Members
  • 151 posts
  • OFFLINE
  •  
  • Location:Fredericksburg, Va. (USA)
  • Local time:05:30 AM

Posted 29 April 2006 - 12:35 PM

Thanks for all the input so fast folks. I really appreciate it.

Gateway couldn't resolve the issue. They asked me to call Microsoft, which I did.

After much time on the phone trying various things, the last thing we tried was a minor change in the registry. A "1" was changed to a "0" in an area -- restarted, and the computer booted right to the desktop. The Microsoft guy told me he found this "fix" in a Microsoft technical paper. I know it's after-the-fact, but I wish I wrote down the article number to post here.

Correct above - there's only one user on this computer (we have XP pro downstairs... "ONE" user/account as well). On this new one, we had an admin and a guest.

I must commend the Microsoft folks. They hung in there with me for well over 2 hours and tried countless solutions. When one thing didn't work - they whipped out another idea until final resolution was reached.

They also charge $35 to resolve an issue, but in my case, their system was down, couldn't give me a "case number," and offered me a "comp" fix. Nothing wrong with that... if fact, that's damned impressive/customer-service minded.

Gateway, BTW, for their new "boxes" has an all-new "toll support" number to call (not an 800 number) and all calls there ended in frustration.

#7 JimB

JimB
  • Topic Starter

  • Members
  • 151 posts
  • OFFLINE
  •  
  • Location:Fredericksburg, Va. (USA)
  • Local time:05:30 AM

Posted 25 May 2006 - 06:05 AM

Well folks -- for some reason -- the Gateway (upstairs) is doing this again. I turn the computer on - and up pops a window (for username James, that's me) asking me for a password. I do not enter a password, just hit OK and it lets me in.

I looked here http://support.microsoft.com/default.aspx?...kb;en-us;315231 and followed the steps.

There is an Administrator account in the registry, as well as one for James.

I would like to simply turn this thing on -- without a password window.

Question - if I matched the resistry values in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon that exist on the downstairs computer (Windows XP Pro) would that do it?

Or is there another way...

Any input greatly appreciated. -

All the best / Jim

#8 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:05:30 AM

Posted 25 May 2006 - 06:35 AM

Have you tried the advice in post #2 yet?
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#9 medab1

medab1

  • Members
  • 698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:04:30 AM

Posted 25 May 2006 - 07:01 AM

I used TweakUI to autologon.

http://www.filehippo.com/download_tweakui/

See a picture--

http://i4.tinypic.com/10o1zic.jpg

You can always undo any changes.
Whether you use it is up to you.

EDIT--

Restart the computer & see what happens,- if you try it.

Edited by medab1, 25 May 2006 - 07:04 AM.


#10 JimB

JimB
  • Topic Starter

  • Members
  • 151 posts
  • OFFLINE
  •  
  • Location:Fredericksburg, Va. (USA)
  • Local time:05:30 AM

Posted 25 May 2006 - 07:03 AM

Have you tried the advice in post #2 yet?


That was the first thing I tried last night and it didn't fix the problem.

#11 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 25 May 2006 - 02:26 PM

THe answer to the question in post 6

How to turn on automatic logon in Windows XP

http://support.microsoft.com/default.aspx?...kb;en-us;315231

The article tells you both off and on.

#12 JimB

JimB
  • Topic Starter

  • Members
  • 151 posts
  • OFFLINE
  •  
  • Location:Fredericksburg, Va. (USA)
  • Local time:05:30 AM

Posted 25 May 2006 - 02:40 PM

I tried the Microsoft recommended fix. Rebooted - and the window popped up again.

#13 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:05:30 AM

Posted 25 May 2006 - 03:04 PM

Ok, humor me please. Let's try this again, because this is how it is SUPPOSE to be done:

Start > Run > type control userpasswords2

Click OK

Uncheck "Users must enter a username and password to use this computer."

Click Apply

Then you will be presented a box where you type in the name of the account that you want to automatically log into, and then the password, if any.

Click OK

Click OK

Reboot.

If that does not work, please tell us what it looked like, in other words did you see every option and Window described above? If not, what did you see?
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#14 JimB

JimB
  • Topic Starter

  • Members
  • 151 posts
  • OFFLINE
  •  
  • Location:Fredericksburg, Va. (USA)
  • Local time:05:30 AM

Posted 25 May 2006 - 04:16 PM

No problem Frank -

Start > Run > type control userpasswords2

Click OK

Uncheck "Users must enter a username and password to use this computer."

Click Apply

I can't. It's greyed out. I can hit ok though.

I see a window labeled "User Accounts"
Admin - Administration
Guest - Guests
James - Administration, Users

Edited by JimB, 25 May 2006 - 04:17 PM.


#15 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:05:30 AM

Posted 26 May 2006 - 07:44 AM

I can't. It's greyed out. I can hit ok though.

What is greyed out? The 'Apply' button? If so, check and then uncheck the box next to "Users must enter a username and password to use this computer." This should make the Apply button work again.

Then you will be presented a box where you type in the name of the account that you want to automatically log into, and then the password, if any.

Click OK

Click OK

Reboot.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users