Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

.NET framework 3.5 SP1 install issue


  • Please log in to reply
5 replies to this topic

#1 compunerd

compunerd

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:04:13 PM

Posted 17 October 2013 - 09:23 PM

today auto-update installed .NET framework 3.5 SP1 on my p4 3.06ghz computer. it boots up then freezes so i have 2 do a hard shutdown. i booted up into safemode then attempted 2 remove it but couldn't because of an error message in setup so did  a sys restore and that removed all installed .NET frameworks so now none r installed and computer runs great. do i need the .NET frameworks?  i understand the .NET frameworks r 4 programming which i don't do. now the auto-update icon is present but i'm afraid 2 install them. i searched the microsoft site then googled it but couldn't find a specific answer.



BC AdBot (Login to Remove)

 


#2 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:12:13 AM

Posted 18 October 2013 - 07:47 AM

Many users run their systems without the necessity for the .Net Frameworks.
If you install or run programs which require some version of the Framework, the setup should warn you of the fact.


#3 compunerd

compunerd
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:04:13 PM

Posted 18 October 2013 - 10:34 AM

Thx Pete!



#4 compunerd

compunerd
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:04:13 PM

Posted 18 October 2013 - 12:24 PM

this morning while surfing the net i noticed quick flashes of the command prompt screen then a message comes up saying,"auto-update is complete...need to restart", so i reluctantly did and so after reboot i went to add/rmv pgms 2 c what got installed and .NET framework 2, 3,&3.5 with their svc packs r there and now my PC is running great. during my search last night, i did come across some posts nentioning the the older frameworks needed 2 b removed 2 install 3.5. so that did occur when i did the sys restore so now so far my pc is running great. issue resolved i hope.



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,127 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:13 PM

Posted 18 October 2013 - 01:03 PM

Ditto to what Pete said :).

 

Some applications requiring a given version of NET will have that as part of the installation...if not, there will be a message letting you know that the particular version is required.

 

Louis



#6 compunerd

compunerd
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:04:13 PM

Posted 18 October 2013 - 03:28 PM

Thx Louis!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users