Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Just Tweaked My New Computer


  • Please log in to reply
7 replies to this topic

#1 mypenry

mypenry

  • Members
  • 211 posts
  • OFFLINE
  •  
  • Location:Thailand
  • Local time:07:45 AM

Posted 29 April 2006 - 01:40 AM

Ive just been trying a tweak on my new computer, which is running Windows XP Media Edition. The tweak was this .

My biggest performance tip in XP is to go into Control Panel, then System, then the advanced tab, then the Performance Settings button. In the Visual Effects tab - click on "Adjust for best performance" and hit OK. This seems to be the most reliable way to speed up things but it does away with the "eye candy[/color]" that most of us have grown used to...................

but here's my problem.... I do not like the look of the results (but it does away with the "eye candy") and
I never took note of the original setting, ( That won't happen AGAIN .. ) and now cannot get back to the original settings and the original look?

Can any one please tell me how to change things to get back to the original set up ( in my view a better looking setup? )

Thanks . Mypenry

BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:08:45 PM

Posted 29 April 2006 - 03:33 AM

Click 'custom' right below 'adjust for best performance. Then put a check mark by every option available. That should get you back to the original settings.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 mypenry

mypenry
  • Topic Starter

  • Members
  • 211 posts
  • OFFLINE
  •  
  • Location:Thailand
  • Local time:07:45 AM

Posted 29 April 2006 - 04:07 AM

Thanks Albert, just tried your advice, look's better but the start up menu looks different , not like the original one that came with Windows XP when I first switched on the new computer...? the rest of the layout seem's to be back to the original set up , but not the start up menu...?


Thanks ......... mypenry

#4 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:08:45 PM

Posted 29 April 2006 - 04:09 AM

What is different about the start up menu?

Open the Start up menu, right click in the blue area at the top (next to the user name), choose properties. Here you will find all kinds of controls to customize that menu.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#5 mypenry

mypenry
  • Topic Starter

  • Members
  • 211 posts
  • OFFLINE
  •  
  • Location:Thailand
  • Local time:07:45 AM

Posted 29 April 2006 - 04:19 AM

Thanks again Albert , just went over the settings as you said, changed a few settings ( just to try ) , but the start up menue still looks different to when I first switched the new machine on ( the menu looks some how older looking ...? and a different size , the start button on the bottom is now green , and I am sure it was originaly blue ..? )


Thanks ........... Mypenry

#6 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:08:45 PM

Posted 29 April 2006 - 07:06 AM

Well, it is hard to say without seeing it. Perhaps you could consider posting a screen shot here so we can see it.

The start button being green is normal. That is the way XP comes.

Perhaps you have chosen a different theme? Let's take a look:

right click on any empty space on your desktop and choose properties. Under the 'themes' tab, what theme has been selected? Windows XP is the one your computer probably came with.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#7 mypenry

mypenry
  • Topic Starter

  • Members
  • 211 posts
  • OFFLINE
  •  
  • Location:Thailand
  • Local time:07:45 AM

Posted 29 April 2006 - 09:34 AM

Hi Albert...

First Thanks for the advice, I had another look at.... ( Open the Start up menu, right click in the blue area at the top (next to the user name), choose properties. Here you will find all kinds of controls to customize that menu ) and found I had some how un checked a box that changed things, So now every thing is back to its wonderful self !!! ....

.......... you were spot on .... Mypenry

#8 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:08:45 PM

Posted 29 April 2006 - 10:34 AM

Glad to have helped you again.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users