Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound Graph No Longer Appearing On Screen.


  • Please log in to reply
18 replies to this topic

#1 Celtic22

Celtic22

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dublin Ireland.
  • Local time:09:45 AM

Posted 15 October 2013 - 01:05 PM

Usually when I adjust Realtek sound a graph appears on screen.

For some reason the graph is no longer appearing on the Vista laptop.



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,601 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:45 AM

Posted 15 October 2013 - 01:12 PM

Please tell me exactly how are you adjusting the sound?


Edited by dc3, 15 October 2013 - 01:15 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Celtic22

Celtic22
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dublin Ireland.
  • Local time:09:45 AM

Posted 15 October 2013 - 01:15 PM

How are you adjusting the sound, in the Control Panel?

 

Thanks.

No, with Fin and up and down keys.

The up and down keys have a speaker icon on them.



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,601 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:45 AM

Posted 15 October 2013 - 01:19 PM

Please post the make and model of this computer.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 Celtic22

Celtic22
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dublin Ireland.
  • Local time:09:45 AM

Posted 15 October 2013 - 02:40 PM

Medion

MD 96290.



#6 bory504

bory504

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Orleans
  • Local time:04:45 AM

Posted 15 October 2013 - 02:51 PM

Although the graph is not showing, is the sound and volume still working?


Sincerely, Blake.

7 year Computer Hardware + Software Technician.

Operations Technician at a retail company.

Rhythm guitarist for the band Headspill.

:guitar: 


#7 Celtic22

Celtic22
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dublin Ireland.
  • Local time:09:45 AM

Posted 15 October 2013 - 02:54 PM

Yes, sound and volume are fine.

But I would really like to have the graph back!



#8 bory504

bory504

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Orleans
  • Local time:04:45 AM

Posted 15 October 2013 - 03:07 PM

The graph that shows you what your volume level is at while adjusting the volume correct?


Sincerely, Blake.

7 year Computer Hardware + Software Technician.

Operations Technician at a retail company.

Rhythm guitarist for the band Headspill.

:guitar: 


#9 Celtic22

Celtic22
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dublin Ireland.
  • Local time:09:45 AM

Posted 15 October 2013 - 05:44 PM

Yes, that's it.

It is a series of upright bars going from left to right, depending on volume.



#10 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,601 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:45 AM

Posted 15 October 2013 - 06:23 PM

Try doing a System Restore to a restore point prior to this problem.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#11 bory504

bory504

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Orleans
  • Local time:04:45 AM

Posted 16 October 2013 - 10:36 AM

From what I am seeing its special manufacture software that may need to be re downloaded. Im not familiar with that kind of computer though.


Sincerely, Blake.

7 year Computer Hardware + Software Technician.

Operations Technician at a retail company.

Rhythm guitarist for the band Headspill.

:guitar: 


#12 Celtic22

Celtic22
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dublin Ireland.
  • Local time:09:45 AM

Posted 16 October 2013 - 01:43 PM

Try doing a System Restore to a restore point prior to this problem.

That is how I resolved it the last, and only other, time that it happened.

Unfortunately, I had a problem with System Restore recently and, although it has

started again, restore points only go back a couple of days.



#13 Celtic22

Celtic22
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dublin Ireland.
  • Local time:09:45 AM

Posted 16 October 2013 - 01:46 PM

From what I am seeing its special manufacture software that may need to be re downloaded. Im not familiar with that kind of computer though.

Yes, it is not one of the better known brands.

It is in it's 7th year now and has given very good service.

It may be nudging towards retirement, but I would like to hold on to it for

as long as possible.



#14 bory504

bory504

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Orleans
  • Local time:04:45 AM

Posted 16 October 2013 - 04:46 PM

Considering the issue that you are having, I wouldn't sweat it too much. You may also try updating the sound card drivers.


Sincerely, Blake.

7 year Computer Hardware + Software Technician.

Operations Technician at a retail company.

Rhythm guitarist for the band Headspill.

:guitar: 


#15 Celtic22

Celtic22
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dublin Ireland.
  • Local time:09:45 AM

Posted 16 October 2013 - 05:18 PM

Considering the issue that you are having, I wouldn't sweat it too much. You may also try updating the sound card drivers.

Can you tell me, please, what the best way is to

go about that.

Thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users