Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video trouble


  • Please log in to reply
1 reply to this topic

#1 MitziEasley

MitziEasley

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:23 PM

Posted 14 October 2013 - 11:28 PM

I recently disconnected my late husband's Samsung monitor  from his computer, then realized I could not use the monitor as I wanted. When I hooked it back, I had a black screen with the HDMI/analog insignias flashing back and forth, then the monitor stays black. Thought I could hook MY computer to the monitor, and it does the same thing. Then I hooked my computer back to MY monitor, and it stays totally black. Any ideas?



BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:23 PM

Posted 15 October 2013 - 12:25 AM

Make sure you are plugging it into the right port. On some video cards it is picky which port you plug it into.

Do you know the specs of each computer like the video card?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users