Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook copying myself on every email I send is cluttering my inbox


  • Please log in to reply
19 replies to this topic

#1 chugg

chugg

  • Members
  • 627 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 14 October 2013 - 11:15 PM

When I send an email from my outlook 2007, it is copying the email I sent. To myself and ending up in my inbox but still reaching the recipient.  I have a total of 4 emails set up in my outlook.    I have 3 work emails ( I work for 3 differnt companies) all web based and all IMAP.  I also have 1 personal email set up which is a POP Gmail.  The Personal POP does not do this.  This is cluttering my email and it is hard to keep up with work to begin with while working for 3 companies at the same time.  I called all 3 email tech supports and none had a clue why it is doing this.   Any ideas?



BC AdBot (Login to Remove)

 


#2 janeparker

janeparker

  • Banned Spammer
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 15 October 2013 - 10:04 PM

PST file corruption is the reason of this. Your PST may get corrupted due to various known and unknown reasons. Despite going in details about reasons behind corruption I would like to tell you the solution. 

  • If you have a backup copy of PST file (created when the problem was not occurring), restore it. I will add that it will result in loss of important emails.
  • If backup copy is not available or you do not want  to lose your important emails, try to repair your PST file using a PST repair Software. 

Many PST repair software are available from third party vendors, but only some are useful. SO while selecting a software make sure that it is from a certified vendor as well as software must provide a demo version to test the working of software in real world. 

 

You can do some research on Google to get a good software. If you find that boring, reply here I will tell you about some good software.

 

Hope it will help. 



#3 sflatechguy

sflatechguy

  • BC Advisor
  • 2,267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:14 AM

Posted 16 October 2013 - 12:12 AM

Make sure you don't have any rules set that might be creating this behavior -- under the Tools tab, select Rules and Alerts for said rules.

 

Is this also happening in the web application -- when you access these accounts through a web browser, are sent emails appearing in the inbox there?

 

Are the emails appearing in the Sent folder in Outlook? It's possible your Outlook settings need to be adjusted. Click on Tools>Account Settings, click on the account, click More Settings, under the Sent Items tab, check option ‘Save Sent Items In The Sent Item Folder On This Computer’ then click OK. More info available here: http://office.microsoft.com/en-in/outlook-help/change-where-sent-e-mail-messages-are-saved-HA010164216.aspx



#4 chugg

chugg
  • Topic Starter

  • Members
  • 627 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 24 October 2013 - 04:29 AM

Make sure you don't have any rules set that might be creating this behavior -- under the Tools tab, select Rules and Alerts for said rules.

 

Is this also happening in the web application -- when you access these accounts through a web browser, are sent emails appearing in the inbox there?

 

Are the emails appearing in the Sent folder in Outlook? It's possible your Outlook settings need to be adjusted. Click on Tools>Account Settings, click on the account, click More Settings, under the Sent Items tab, check option ‘Save Sent Items In The Sent Item Folder On This Computer’ then click OK. More info available here: http://office.microsoft.com/en-in/outlook-help/change-where-sent-e-mail-messages-are-saved-HA010164216.aspx

 

Unfortunately this did not solve the problem.  My folders are set correctly.  It doesnt do it on every email.  Just 60%



#5 sflatechguy

sflatechguy

  • BC Advisor
  • 2,267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:14 AM

Posted 24 October 2013 - 01:11 PM

Only other thing I can think of at this point is you may be inadvertantly CC'ing yourself, so check those settings. If that isn't it, try removing and recreating the email profile(s) where this is occuring: http://office.microsoft.com/en-us/outlook-help/add-or-remove-an-e-mail-account-HA001231634.aspx



#6 chugg

chugg
  • Topic Starter

  • Members
  • 627 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 24 October 2013 - 04:46 PM

I have already removed and re installed my emails.  This did not fix the problem.  No one has been able to figure this out. 



#7 sflatechguy

sflatechguy

  • BC Advisor
  • 2,267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:14 AM

Posted 24 October 2013 - 05:47 PM

If it's not a rule or the settings, if you aren't CC'ing yourself, if you've removed and reinstalled the profiles, and the problem is still occurring, then I'm stumped. :unsure:

Only other thing I can think of is the problem isn't in Outlook at all, but somewhere in the IMAP settings of the actual email providers you are using.



#8 chugg

chugg
  • Topic Starter

  • Members
  • 627 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 25 October 2013 - 01:28 AM

I double checked call this.  It isnt the imap settings because I have been on the phone with 2 email tech supports that said they were correct.  Plus the settings wouldnt be wrong in all 3 emails.  Anyone else have any ideas?



#9 chugg

chugg
  • Topic Starter

  • Members
  • 627 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 27 October 2013 - 02:01 PM

Can someone please take a shot at this?  This problem is really hurting my work. 



#10 chugg

chugg
  • Topic Starter

  • Members
  • 627 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 30 October 2013 - 09:14 PM

anyone?



#11 chugg

chugg
  • Topic Starter

  • Members
  • 627 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 05 November 2013 - 06:01 AM

Can anyone assist with this issue?



#12 chugg

chugg
  • Topic Starter

  • Members
  • 627 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 09 November 2013 - 12:42 AM

Anyone?



#13 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:01:14 AM

Posted 10 November 2013 - 12:44 PM

Unfortunately this did not solve the problem.  My folders are set correctly.  It doesnt do it on every email.  Just 60%


Since it happens only 60% of the time is it to random people or the same ones everytime? Are you using distribution lists to send to multiple recipients? If so, did you check if you are included in that list?

#14 chugg

chugg
  • Topic Starter

  • Members
  • 627 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 11 November 2013 - 09:13 PM

Yes I did check that.  



#15 chugg

chugg
  • Topic Starter

  • Members
  • 627 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 07 December 2013 - 05:24 PM

I figured out my problem through another forum.  Here is the solution. Click on Tools> Options> Preferences tab> Email Options> Advanced Options> See if When replying to a message that is not in the Inbox save the reply in the same folder






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users