Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet explorer will not open


  • Please log in to reply
4 replies to this topic

#1 LeeWilliams

LeeWilliams

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Arizona
  • Local time:02:07 PM

Posted 14 October 2013 - 07:01 PM

When I try to open IE from the "All Programs" nothing happens.  My home page is Cox and I can type that  phoenix.cox.net   into the browser and IE will open.  Is there something amiss to my Windows install possibly?  Recently had the motherboard replaced and have encountered this problem, since.  Also have a Repair disc that  I got from your site, which I have not ran yet..

 

Lee



BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:10:07 PM

Posted 14 October 2013 - 07:07 PM

How are you able to type in a URL in IE if the browser wont open?

#3 LeeWilliams

LeeWilliams
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Arizona
  • Local time:02:07 PM

Posted 14 October 2013 - 07:27 PM

I am typing into the browser at google.com or Firefox....not Internet explorer It looks like IE when open, but is still Firefox....



#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:10:07 PM

Posted 14 October 2013 - 07:32 PM

Okay so Firefox works, but IE doesnt?

Please download MiniToolBox, and save it to your desktop and run it.
Checkmark the following checkboxes:

Flush DNS
Report IE Proxy Settings
Reset IE Proxy Settings
Report FF Proxy Settings
Reset FF Proxy Settings
List content of Hosts
List IP configuration
List Winsock Entries
List last 10 Event Viewer log
List Installed Programs
List Users, Partitions and Memory size.

Click Go and post the result (Result.txt). A copy of Result.txt will be saved in the same directory the tool is run.
Note: When using "Reset FF Proxy Settings" option Firefox should be closed.

#5 acerts04

acerts04

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:07 PM

Posted 15 October 2013 - 01:38 PM

Try running internet explorer in no add ons mode, maybe you have some kind of toolbar or browser extension that is having issues with IE.

Start>>all programs>>>accessories>>>system tools the choose IE no add ons.

If IE starts up and runs normally, then youll have to isolate the specific problem. Its worth a shot !


-alex

"In real life, the hardest aspect of the battle between good and evil is determining which is which."





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users