Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

File Name


  • Please log in to reply
3 replies to this topic

#1 Boxers

Boxers

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:09:07 AM

Posted 28 April 2006 - 06:36 PM

Hello
My Dell desktop would not shut down do to the following not shutting down properly

HXEngineCommInternal


PS: To all that gave great advise yesterday on the spyware issue my friend had thank. I went to her house and found the proble and removed the files. I then noticed her Nortons was WAY out of date, she thought the 90 trial would last longer. So I installed Bullguard, my fav, and ran it...Darn she had 15 Viruses. Also installed Spybot and ad-aware.

BC AdBot (Login to Remove)

 


m

#2 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:10:07 AM

Posted 28 April 2006 - 07:59 PM

I did a search thru Dogpile and got this address:

http://lists.helixcommunity.org/pipermail/...ber/000045.html

I also did a search thru Google and got this one
http://lists.helixcommunity.org/pipermail/...ber/000045.html

This looks the same to me and it is the only thing that made any sense. I do not know what this is used for but if the above link does not tell you anything I would suggest contacting the computer manufacturer tech support, they may be of some help.

#3 Boxers

Boxers
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:09:07 AM

Posted 29 April 2006 - 10:37 AM

I did a search thru Dogpile and got this address:

http://lists.helixcommunity.org/pipermail/...ber/000045.html

I also did a search thru Google and got this one
http://lists.helixcommunity.org/pipermail/...ber/000045.html

This looks the same to me and it is the only thing that made any sense. I do not know what this is used for but if the above link does not tell you anything I would suggest contacting the computer manufacturer tech support, they may be of some help.


I DID SOME CHECKING IT IS FROM REALNETWORKS AND MY SON UPGRADE OR REALPLAYER........SO MYSTRY SOLVED.....TY

#4 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:10:07 AM

Posted 29 April 2006 - 12:51 PM

Well that is what was in the site that was psoted and a lot more, I am glad your problem was resolved.

Have a good day.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users