Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer doesn't ask for a password after sleep


  • Please log in to reply
4 replies to this topic

#1 DimwittedAnimal

DimwittedAnimal

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:01 PM

Posted 14 October 2013 - 01:13 PM

Hello everyone!

 

As the title suggests I have a bit of a predicament.

 

I have everything set to require a password after sleeping, but it refuses to do so.

 

I recent ran a program called safe exam browser (a quiz I needed to take for class said I needed it) and I think that messed with my computer. For example, for the longest time, sleep, hibernate, and switch user were not available on the shut down button. I fixed most of that, except switch user is greyed out and I can't figure out what to do to re-enable that either, but that's not the point of this post.

 

So that's my situation, I can upload pictures of my power plan if you'd like, but editing the pictures would be a pain.

 

I run Home Premium

 

Help me please   :(



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:01 PM

Posted 14 October 2013 - 03:05 PM

Try a System Restore prior to the addition of the safe exam browser.


Edited by dc3, 14 October 2013 - 03:06 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 DimwittedAnimal

DimwittedAnimal
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:01 PM

Posted 14 October 2013 - 04:05 PM

Try a System Restore prior to the addition of the safe exam browser.

I can't go back that far. The last one is "Installed Safe Exam Browser."



#4 DimwittedAnimal

DimwittedAnimal
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:01 PM

Posted 14 October 2013 - 05:19 PM

Tried a system restore, that did not work.

 



#5 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:01 AM

Posted 14 October 2013 - 05:29 PM

Try a Password Reset (same password) ...... ?? About all I have

 

Note : I do not use sleep, hibernate, etc, just turn off when finished. This will not suit all people.

 

My setting is for longest I can get when idle, as most times it is plugged in -






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users