Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer.exe application error 0x00000000 problem


  • Please log in to reply
2 replies to this topic

#1 elizabethwright

elizabethwright

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 14 October 2013 - 11:51 AM

My computer brought up this explorer.exe application error 0x00000000, no memory written. I run windows xp. I have tried a restore, a reset of IE. I have no idea what to do next. Can anyone help please? I don't have the money to wipe the computer and start over....is there any other way?

Thank you!

 

Beth



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,542 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:32 AM

Posted 14 October 2013 - 12:00 PM

Please...post the entire error message, exactly as it appeared onscreen?

 

What were you doing on the system when the onscreen error message appeared?

 

Does the system boot into Windows now?  Boot into safe mode?

 

System manufacturer and model?

 

Louis



#3 elizabethwright

elizabethwright
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 14 October 2013 - 12:27 PM

Am talking to Verizon, finally got thru after 2 days....will let you know when i am done with them, thank you for answering.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users