Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Access Denied on Installation


  • Please log in to reply
No replies to this topic

#1 TimeStamp12

TimeStamp12

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:30 PM

Posted 14 October 2013 - 12:31 AM

--------------------------
System Information
--------------------------
Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130828-1532)
Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: GA-990FXA-UD5
BIOS: Award Modular BIOS v6.00PG
Processor: AMD FX™-8150 Eight-Core Processor  (8 CPUs), ~3.6GHz
Memory: 12288MB RAM
Available OS Memory: 12270MB RAM
Page File: 3706MB used, 20830MB available
DirectX Version: DirectX 11
 

 

--------------------------
Problem Explained
--------------------------

 

I am currently trying to installed Driver Genius Pro 12. When doing so, it asks to select language to installed, I hit 'OK' on english and it gives me the following screen:

 

fmXkWE3.jpg

 

 

with no other information. clicking 'OK' just closes the box and all is done. I've tried messing around with the Security settings on the installer. I've also ran AV scans to make sure I dont have any infections. I have enabled the hidden administration account and it still gives me the message, even when attempting 'run as administrator'.

I haven't had any other installation problems with any other program besides this.

 

Any ideas on why im having this error message and how to fix it? I will supply in more information as needed

 

I had previously successfully installed Driver Genius Pro 11 but the only major changes between then and now are hardware upgrades. When I installed DG 11 i had:
 

XFX MBN790IUL9 LGA 775 NVIDIA nForce 790i Ultra SLI ATX Intel Motherboard

Intel Core 2 Quad Q9300 2.5 GHz 6M L2 Chace 1333MHz

and some basic 2x1GB G.Skill DDR3 RAM.

 

I replaced the Motherboard and Processor with those detailed above, and replaced the 2x1GB G.Skill with a set of 2x4GB RAM.

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users