Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Think I Got Rid Of The Viruses That Infected, But They Left Grave Sequels Behind Them, Help Please!


  • Please log in to reply
10 replies to this topic

#1 Arma

Arma

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 28 April 2006 - 05:41 PM

So I used to be infected by viruses, but from what people told me by my HijackThis Logs I'm clean. But even though, I am plagued with problems. From the looks of it, sometimes I get a new page that opens up saying that my Key Registeries has been changed, and that it may cause freezes, unexpected errors etc...

Dunno if it's just some lame pop up, or it really is the case.... Anyway my problems are:

1. When I reboot, it takes quite some times to get on my desktop page. Takes about 1 minute on the "Welcome" page...

2. I need to wait for about 10-15 minutes for my internet to work and if I want to to actually work, I need to open an internet page that will load for like 5 minutes, otherwise if i don't do that after 15 minutes Internet explorer won't work and just give me an blank page, with the "refresh" button with them

3. My downloads are extremely slow... A download that usually takes 5 hours at most, will take around 10-15 minutes. And a download that takes 70 hours will take 200 hours, even though my Internet explorer don't seem to do that (pages are loading quite fast, as usual)

4. Nero takes more alot more time to burn stuff, something that takes 4 minutes takes 10 minutes now...

ect...

So what should I do? Try to reformat myself, or just take it to specialists? Do I even need to reformat?

BC AdBot (Login to Remove)

 


#2 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:04:26 PM

Posted 28 April 2006 - 05:51 PM

One thing who were the people that told you your HijackThis logs were clean? From your post it looks like you have a real problem. From the information you gave the problem can not be diagnosed properly with out more information, like make, model number, processor, Ram etc as much as you can send. Also any error messages if there are any. I would suggest doing another HijackThis and sending it in here. Here are the instructions:

Please read this guide before actually doing the procedure
And it has all of the links for downloads you need.

Preparation Guide for use before posting a HijackThis Log
http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/

Go to the following to post your log file and it will be analyzed by a qualified tech

HijackThis Logs and Analysis
http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/

#3 Arma

Arma
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 28 April 2006 - 06:08 PM

Here is the link to my HijackThis Log:

http://www.bleepingcomputer.com/forums/ind...49971&hl=l2mfix

The person who told me that my HijackThis Log was clean is Ken545. I did like he said in his last post, but it didn't do a thing...

Thanks for answering so fast by the way!

#4 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:04:26 PM

Posted 28 April 2006 - 07:37 PM

It does take a while for them to diagnose the logs, they will get back to you on that post. There is a lot of information we are going to have to have and a lot of that info is in the log. This means that it is going to be twice the work to get you an answer and all we want is the correct answer for you not a bunch of guessing. I would look at the log but not knowing all there is to know about the logs it would not be fair to you or your computer. I suggest to wait until they get thru your log and give you their recommendations.

#5 Arma

Arma
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 28 April 2006 - 08:10 PM

This post is quite old, I don't think anyone will reply to it besides you :/

#6 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:26 PM

Posted 28 April 2006 - 08:26 PM

Hi Arma :thumbsup:
You are going to have to start a new topic in the HijackThis Logs and Analysis forum.
Post what you've said here along with your fresh HJT log:

1. When I reboot, it takes quite some times to get on my desktop page. Takes about 1 minute on the "Welcome" page...

2. I need to wait for about 10-15 minutes for my internet to work and if I want to to actually work, I need to open an internet page that will load for like 5 minutes, otherwise if i don't do that after 15 minutes Internet explorer won't work and just give me an blank page, with the "refresh" button with them

3. My downloads are extremely slow... A download that usually takes 5 hours at most, will take around 10-15 minutes. And a download that takes 70 hours will take 200 hours, even though my Internet explorer don't seem to do that (pages are loading quite fast, as usual)

4. Nero takes more alot more time to burn stuff, something that takes 4 minutes takes 10 minutes now...


You may want to send a private message to Ken and let him know that you're still having problems and a link to your new post.

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#7 Arma

Arma
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 28 April 2006 - 09:09 PM

what's that website? That's the one that gives me message from time to time about errors in the registry database or file system:

//www.errorsafe.com

It says it found 40 system errors, is it true or just BS?

They want me to download this:

//download.errorsafe.com/files/installers/ErrorSafeFreeInstall.exe

...

//Mod edit to modify Hot links above to protect others.//

Edited by KoanYorel, 28 April 2006 - 10:43 PM.


#8 MudSculpter

MudSculpter

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:26 PM

Posted 28 April 2006 - 10:05 PM

Mods might want to lock this thread and delete that link (download.errorsafe) in Arma's post. My virus software alerted on it when I clicked.


//Mod comment: Thanks for the tipper MudSculpter.//

Edited by KoanYorel, 28 April 2006 - 10:44 PM.


#9 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:26 PM

Posted 28 April 2006 - 11:02 PM

Thanks KoanYorel! :thumbsup:

Arma please follow my instructions...DO NOT post links to malware for someone else to click on! :flowers:

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#10 Arma

Arma
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 29 April 2006 - 07:54 AM

How could I know it was malware? I posted this to know if it was or not, well now I know... Anyway I keep getting this publicity from times to times, where they want me to download that thing

#11 Arma

Arma
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 29 April 2006 - 08:05 AM

Thanks Jacee but well anyway, forget about the new HijackThis Log, I am going to bring my computer to professionals in 3 hours because I prefer to start fresh and don't feel like reformatting myself.

But before that i need help on something!

1. So, I need to delete all of the japanese porn movies I have saved on my HDs :'(

2. Well that's were I might need help, how do you get rid of all the info that might betray you? Do you just have to do

1. Tools
2. Internet Options
3. Delete the cookies
4. On the right of delete the cookies, you click on delete the files
5. Delete history
6. then you can delete the automatic memorisation of websites you accesed, as well as passwords memorisation

Is that all I have to do? Or there is more I need to do?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users