Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Free malware download has crashed my computer!!!


  • Please log in to reply
4 replies to this topic

#1 Graduate Student

Graduate Student

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 13 October 2013 - 02:37 PM

I have an HP Probook 4530s which runs Windows 7. My computer has been running a little slow, so I got the brilliant idea to download a free malware dignostic- don't remember which one. Wasn't a big name brand though. After the download, I noticed a lot of extra programs running on my computer. So, I uninstalled all of them, each one separately. But, once I went online, I kept getting the same pop-up windows for those programs. I went back to the uninstall window, and all of the programs were still there!!! So, I tried to do a restore to before the download. Now, windows won't start at all.

 

I get a message:

                                                     Windows Boot Manager

Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:

       1. Insert your windows installation disc and restart your computer. 

       2. Choose your language settings, and then click "Next."

       3. Click "repair your computer."

If you do not have this disc, contact your system administrator...

Status: 0xc000000e

Info: The boot selection failed because a required device in inaccessible.

 

When I click enter, it takes me to a windows error recovery screen. I've tried the "launch startup repair" option on this screen, but it takes me back to the windows boot manager screen above.If I choose the "start windows normally" option, I get the message "STOP: c0000135 The program can't start because the %hs is missing from your computer. Try reinstalling the program to fix the problem."

 

I've also pressed the escape key during boot-up and get a menu:

    F1 System Information

    F2 System Diagnostics

    F7 HP Sparekey

    F9 Boot Device Options

    F10 BIOS Setup

    F12 Network Boot

    Enter- Continue Startup

 

I've clicked on all of the above with no luck. My system diagnostics says everything is fine.

 

I have 2 semesters worth of school stuff in this computer, and now I can't access it. Please advise!!

 

Thank-you

Graduate Student


Edited by hamluis, 14 October 2013 - 09:42 AM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,406 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:14 PM

Posted 13 October 2013 - 06:56 PM

We need to know...what you downloaded and the website/URL for said download.  That would be useful information.

 

If you are in the habit of downloading/installing programs without being able to identify such...I suggest that you try to change your habits.

 

Louis



#3 Graduate Student

Graduate Student
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 13 October 2013 - 07:14 PM

Yeah, thanks for the advice...a little late perhaps. It was 2AM this morning and I wanted to get it done before going to bed. This is the site: http://download.cnet.com/Avast-Free-Antivirus/3000-2239_4-10019223.html. It was Avast. 

I did not mention in my first post, but the last download immediately prior to this malware was the windows 7 update.  I tried to reconfigure/restore my computer to that point, and that's what it was doing when I went to bed. When I got up this morning, I had the error message on the screen.  

I've also tried the F8 during start-up, but all of those options have led me to the same error messages I listed in my earlier post.



#4 sflatechguy

sflatechguy

  • BC Advisor
  • 2,191 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:14 PM

Posted 14 October 2013 - 12:22 AM

Sounds like you've downloaded something nasty instead of Avast: http://www.bleepingcomputer.com/forums/t/448225/bsob-c0000135-hs-missing-caused-by-avast/

The moderator should probably move this to the appropriate forum.



#5 Graduate Student

Graduate Student
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 14 October 2013 - 09:17 PM

I've taken my computer to a friend who is a computer whiz. He said my hard drive is fried. Thanks anyway.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users