Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer doesn't ask for a password after sleep


  • Please log in to reply
No replies to this topic

#1 DimwittedAnimal

DimwittedAnimal

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:45 AM

Posted 13 October 2013 - 02:15 PM

Hello everyone!

 

As the title suggests I have a bit of a predicament.

 

I have everything set to require a password after sleeping, but it refuses to do so.

 

I recent ran a program called safe exam browser (a quiz I needed to take for class said I needed it) and I think that messed with my computer. For example, for the longest time, sleep, hibernate, and switch user were not available on the shut down button. I fixed most of that, except switch user is greyed out and I can't figure out what to do to re-enable that either, but that's not the point of this post.

 

So that's my situation, I can upload pictures of my power plan if you'd like, but editing the pictures would be a pain.

 

I run Home Premium

 

Help me please  :(



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users