Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC malware vs. combifix


  • Please log in to reply
1 reply to this topic

#1 smithwmg1

smithwmg1

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:53 AM

Posted 13 October 2013 - 03:47 AM

I've never seen anything like this before. I had downloaded Combifix and was trying to download the rootkiller program that was mentioned onto my Windows 7 64 bit PC. 

 

I've been having difficulty with admin user files seemingly going berserk and not allowing me access to many of the files and folders I've created. These aren't system files but document and ancillary program files. No other malware detection software has been able to detect a problem, mostly (it seems) because much of the havoc is done under the guise of "admin files" I've never heard of. Anyway, to get to the part that I've never heard of or seen before, as I'm running combifix and trying to download the root killer software, a screen that I've never seen (and can't believe it's an actual Windows screen); loads with a mostly blank screen except for an emoticom at the top with a frown and I believe two cliclkable panels, "reload" and "shutdown" at this point the PC is obviously struggling and both the never before seen interface and the actual screen behind it are getting less stable, wavering and flickering. When the screen stabilizes for a moment, I try to get back to Bleepin Computer's home page and the PC acts like Linda Blair with the monitor ready to jump off the desktop in an effort to keep me from returning to bleepin computer.

 

I'd think this would have to be some sort of malware with the capacity to defend itself. I'd love to hear any similar experiences, if-for no other reason-to keep me from pumping a few rounds into the CPU thinking that would be the best solution. I feel like after dealing with crapware. Oh, any ideas about what this problem is or what it might take to remove it or protect against it in future cases would be greatly appreciated-when my blood pressure returns to normal.


Edited by hamluis, 13 October 2013 - 11:57 AM.
Moved from Win 7 to Am I Infeccted - Hamluis.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:53 PM

Posted 13 October 2013 - 04:24 AM

Hello -

Please note that ComboFix is a tool designed for supervised Expert use only.

The program has a text output that must be understood by the people using this, and it can also cause a computer to become unbootable if not used in the correct manner and at the correct time.

 

This is not a scanner like Malwarebytes Anti-Malware that is simple to use, but it is a complex program only for use at certain times and for certain problems.

 

If you have an infection and have used this program, please follow this and post the report.

Please follow the instructions in ==>This Prep Guide<== starting at Step #6

 

If you cannot complete a step, skip it and continue.

 

Once the proper logs are created, then make a NEW TOPIC and post to ==>This Forum Area<== Not here.

 

 

Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

 

NOTE : Please Copy / Paste all logs requested, and do not use Attach unless specifically asked -

 

Good luck and be very patient, as the area can get very busy.

 

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

 

Thank You -


Edited by noknojon, 13 October 2013 - 04:25 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users