Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Seagate HD problems - zero detection


  • Please log in to reply
2 replies to this topic

#1 ThrowingChicken

ThrowingChicken

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:17 AM

Posted 11 October 2013 - 02:31 PM

I have a 3TB Segate Hard Drive, Model Number: ST3000DM001 that I bought a year ago that I was using as a secondary drive in my desktop.  A few weeks ago I noticed that it was no longer listed under my computer.  I tried using the Windows disc tool to detect it, but it found nothing.  I opened the computer up and checked all of the connections, swaped some cables just to be sure, and still no detection.  No detection in the BIOS either.  I ended up removing the drive and placing it in a docking station to test it through USB.  Same story.  When powered up, the drive clicks and starts to spin, and the LED on the docking station blinks, but the computer detects nothing.  I tried it on a second computer and still nothing.  I tried the SeaTools Disc utility... still nothing. 

 

I contacted Seagate and they said it sounds like a failed drive.  Fortunatly I am still under waranty so they will replace it, but that does not include data recovery which could be $400 or more.  I can't afford that, but before I mail the drive back for replacement I am hoping there might be some tricks I could try in efforts to recover the data. 

 

As I said before, when in the dock I can tell the drive is powered up and spinning, I just can't get a computer to acknowledge it's plugged in.  I've had drives fail before, but not like this, not in a way where the computer has no idea it's installed. 

 

Any last ditch suggestions before I mail it off?  Thanks!

 

Computer 1:

Windows 7 Home Premium 64

GIGABYTE GA-M68MT-S2P nForce 630a Motherboard

 

Computer 2:

Windows 7 Home Premium 32

HP 2017p Tablet PC



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:17 AM

Posted 11 October 2013 - 04:14 PM

If the SeaTools utilitiy detected nothing...I'd say you have a doorstop drive.

 

I would not be hopeful but there are a couple of things you can try that others have reported success with.

 

Data Recovery , GParted, AA - http://www.bleepingcomputer.com/forums/topic474881.html

 

Data Recovery Using Puppy Linux, Brooks - http://www.bleepingcomputer.com/forums/t/489067/dual-boot-system-bluescreens-1-of-my-startup-choices/

 

Louis



#3 ThrowingChicken

ThrowingChicken
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:17 AM

Posted 12 October 2013 - 02:54 PM

Thanks for the suggestions.  Unfortunatly I was unable to get the drive detected with PartedMagic or PrecisePuppy.  Unless there are some other ideas I may as well box it up and send it back. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users