Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

confirmation dialog box to delete appears repeatedly after boot up


  • Please log in to reply
No replies to this topic

#1 phailin

phailin

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:32 AM

Posted 11 October 2013 - 01:41 PM

Dear Experts,

 

I am dealing with an infection from past few days and I am not being able to fix it. The problem starts just after booting up the system (Windows 7). It asks to confirm deletions of the desktop short cuts repeatedly through confirmation dialog box. If click on any application (for ex: MS Visual Studio or AVG antivirus ), it starts asking the delete confirmation for the same.

 

After infection the system had  started beeping  three-four times while booting.

 

Steps i had tried so far with no success to fix it:

=========================================

 

1. Existing AVG Antivirus 2013 (free edn) could not repair it. So tried Avast with no success. Both the antivirus detected some infections and fixed them as the reports said. The fixes were not related to this infection as per my thought. (I am sorry as I dont remeber the messages from the Antivirus s/w ).

 

2. My system was dual boot with Ubuntu and Win 7. After infection, some extra quick random extra characters started showing on the dispaly at the time of booting.

 

3. Thinking re-installing of win 7 after formatting of the c: drive would solve the problem, I format the c: drive and deleted the linux partions. The system did not boot from  Win 7 bootable DVD.

 

4. I could manage to install Win XP SP3 from a bootable DVD, but the problem reappeared. Now the beeping at booting has increased.

 

Please help me fixing the issues. I am not sure its a boot sector virus or trojan or something help.

I would be very thankful to you.


Edited by phailin, 11 October 2013 - 01:42 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users