Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BTYahoo! mail sidebar advert


  • Please log in to reply
7 replies to this topic

#1 stufarq

stufarq

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:03:45 AM

Posted 11 October 2013 - 01:41 PM

I use BTYahoo! email, which has recently made several supposed upgrades that are really just annoying. The worst is the sidebar on the right of the screen that contains an animated advert. This always appears when I go to the mail page and always slows loading massively, as well as hiding part of the screen.

There's an arrow next to it that allows you to hide the ad, which is fine, but every time I open a new mail, delete anything or perform any action at all that results in the screen changing, the ad reappears. Sometimes it even reappears when I don't do anything at all.

Does anyone know if there's a way to permanently disable that sidebar or at least to keep it hidden for the entire session once you've got rid of it the first time?

Thanks

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:10:45 PM

Posted 11 October 2013 - 05:55 PM

I assume this is a Yahoo webmail branded by your ISP because I have Yahoo webmail branded by my ISP. I don't know what browser you use. But I use Chrome with the AdBlock Plus extension and that blocks the ads you want to get rid of. I don't know if that works with other browsers but it's certainly worth a try.



#3 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:11:45 PM

Posted 12 October 2013 - 12:23 AM

AdBlock works in Opera and Pale Moon to block the add in the sidebar, resulting in a blank(empty) sidebar.

Haven't figured out how to keep the sidebar hidden.



#4 stufarq

stufarq
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:03:45 AM

Posted 12 October 2013 - 07:32 AM

Sorry, should have said I use IE8 but also use Chrome for a few sites.

I hadn't tried Adblock because I'd read that it can cause problems with some sites and programs.

#5 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:10:45 PM

Posted 12 October 2013 - 11:49 AM

Not in my experience. I have been using Adblock with Chrome for almost two years. Never had a problem.



#6 stufarq

stufarq
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:03:45 AM

Posted 13 October 2013 - 01:10 PM

Worked for about 5 minutes with IE then the ads came back.

Seems to be working with Chrome. Can't close the (blank) sidebar at all but that doesn't matter because it doesn't cover up part of the emails as it does in IE.

Thanks for the help.

#7 stufarq

stufarq
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:03:45 AM

Posted 02 November 2013 - 03:36 PM

It's suddenly stopped working! The sidebar's back.



#8 stufarq

stufarq
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:03:45 AM

Posted 03 November 2013 - 07:09 PM

Fixed it. And don't know why the lost post came out in bold. Wasn't intentional.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users