Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Couldn't access bleepingcomputer.com after running combofix and tdsskiller?


  • Please log in to reply
No replies to this topic

#1 Sluicebox

Sluicebox

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:54 PM

Posted 11 October 2013 - 12:45 PM

So after i ran combofix and tdsskiller my computer refused to connect to bleepingcomputer. It was deffinitley a computer issue because my laptop ran just fine. Then when i ran those cleanups on my laptop the same thing happened?! I was only able to reconnect to the site after changing my DNS. First i ticked the "Obtain DNS automatically" and this worked for a few minutes before i received the same errors trying to connect to this site, then i entered a different DNS manually and here i am browsing again...what the heck happened?


And yes it was only this site, as I was able to connect to others just fine



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users