Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

With chrome, Youtube's full screen is not full


  • Please log in to reply
10 replies to this topic

#1 duenas77

duenas77

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Houston TX USA
  • Local time:02:25 AM

Posted 11 October 2013 - 09:03 AM

It appears to only happen with Chrome and only in youtube. Full screen is only 1/4 of the screen in the upper left corner of the screen. It had happen before, I went to plugins and disabled the latest version of flash player. Three days ago I uninstalled and re-installed Chrome, the full screen issue is back, the flash player is 11.9.900.117. There's two of them, same number, one with periods and one with commas. I disabled the one with commas but the problem is still there.

 

Does anybody know anything?

 

Martin



BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:25 AM

Posted 11 October 2013 - 11:51 PM

Can you post a screenshot to illustrate your issue?



#3 duenas77

duenas77
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Houston TX USA
  • Local time:02:25 AM

Posted 12 October 2013 - 09:14 AM

http://s1064.photobucket.com/user/duenas772003/media/NewPicture2.jpg.html?filters[user]=129847913&filters[recent]=1&sort=1&o=0

 

Sorry, is the best I could do. I don't know how else to upload pictures here



#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:25 AM

Posted 12 October 2013 - 01:25 PM

How are you clicking to go full screen? There is a portion on the lower right hand corner that look like a target or a box with holes cut in it to go full screen. It looks to me like you are just maximizing the window.

#5 duenas77

duenas77
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Houston TX USA
  • Local time:02:25 AM

Posted 13 October 2013 - 11:47 AM

Nope.

There is a way to just go to a larger screen. I am clicking in the full screen icon. It happened before, but I found a post somewhere in the web, not in bleepingcomputer, that said to go to about:pluginss, click on details and disable the latest flash player, v11 and leave v10 enabled, That worked back then. But now, I re-installed Chrome and there's only v11.xxxx, I wish there was a fix for this.



#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:25 AM

Posted 13 October 2013 - 03:40 PM

Here is what I am talking about:

full_screen_youtube.png

See the black arrow?

#7 duenas77

duenas77
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Houston TX USA
  • Local time:02:25 AM

Posted 13 October 2013 - 07:21 PM

That's exactly what I do, and it does not work. However, I found that very few videos would go real full screen. Most of them don't. Like the picture in the link.



#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:25 AM

Posted 13 October 2013 - 07:26 PM

Can you point me to those that do not work for you, so i can see if they work for me?

#9 duenas77

duenas77
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Houston TX USA
  • Local time:02:25 AM

Posted 15 October 2013 - 06:06 PM

I uninstalled flash player v11 and installed the older v10. Ran youtube and it did not play anything. It asked me to update the player. I did and it works now

 

http://s1064.photobucket.com/user/duenas772003/media/NewPicture3.jpg.html?filters[user]=129847913&filters[recent]=1&sort=1&o=0



#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:25 AM

Posted 15 October 2013 - 06:09 PM

Weird so your install of Flash was corrupted, so this is fixed?

#11 duenas77

duenas77
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Houston TX USA
  • Local time:02:25 AM

Posted 19 October 2013 - 08:56 AM

I believe so






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users