Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Webcam


  • Please log in to reply
21 replies to this topic

#1 harty

harty

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:41 AM

Posted 11 October 2013 - 08:11 AM

Hi I have an inbuilt webcam and unable to use it I have tried looking in device manager but couldnt find it there either I have microsoft silverlight and th ewebcam doesnt show up in there either 


Edited by hamluis, 11 October 2013 - 11:33 AM.
Moved from Win 7 to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 bory504

bory504

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Orleans
  • Local time:05:41 AM

Posted 11 October 2013 - 09:18 AM

What model and manufacture is the laptop?


Sincerely, Blake.

7 year Computer Hardware + Software Technician.

Operations Technician at a retail company.

Rhythm guitarist for the band Headspill.

:guitar: 


#3 harty

harty
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:41 AM

Posted 11 October 2013 - 09:39 AM

Hiya make of laptop is olivetti and model is olibookS1500 ive tried looking up driver manuals on there web page and updatyes but cannot find them 



#4 bory504

bory504

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Orleans
  • Local time:05:41 AM

Posted 11 October 2013 - 09:57 AM

Interesting, this is the page for the driver downloads. http://www.olivetti.com/Tool/Download/DriverFirmware/view_html However it says nothing about webcam software or drivers. I looked at pictures of that model and it does look like it has a webcam.


Sincerely, Blake.

7 year Computer Hardware + Software Technician.

Operations Technician at a retail company.

Rhythm guitarist for the band Headspill.

:guitar: 


#5 harty

harty
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:41 AM

Posted 11 October 2013 - 10:02 AM

it does have an inbuilt webcam as used it before but now cannot get access to it  and i agree the olivetti webpage says nothing about it ????



#6 bory504

bory504

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Orleans
  • Local time:05:41 AM

Posted 11 October 2013 - 10:08 AM

If it doesnt list it in device manager its possible the cable connection from the webcam to the motherboard may be loose or something. Look and see if you have any Windows Updates that may have your webcam software/drivers included.


Sincerely, Blake.

7 year Computer Hardware + Software Technician.

Operations Technician at a retail company.

Rhythm guitarist for the band Headspill.

:guitar: 


#7 harty

harty
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:41 AM

Posted 11 October 2013 - 10:55 AM

checked all windows and updates and installed them wednesday 



#8 bory504

bory504

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Orleans
  • Local time:05:41 AM

Posted 11 October 2013 - 11:06 AM

If we can somehow acquire the model of the webcam that would help. Im thinking it may be a bad hardware connection as well.


Sincerely, Blake.

7 year Computer Hardware + Software Technician.

Operations Technician at a retail company.

Rhythm guitarist for the band Headspill.

:guitar: 


#9 harty

harty
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:41 AM

Posted 11 October 2013 - 11:33 AM

Hi searched online and the this is what it says   ......integrated 1.3 Megapixel webcam.



#10 yougotdslapd

yougotdslapd

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Buffalo, NY
  • Local time:04:41 AM

Posted 11 October 2013 - 12:17 PM

I'll vouch for the internal disconnection. Happened to my HP Envy touchsmart 15. If it disappears from device manager on its own, chances are is that sometime, while in transport, or from you opening/closing the lid, the internal USB was disconnected from the motherboard or the webcam. 

It's a common problem. If a driver install does not fix your problem, it's safe to say it's a hardware issue. If you have had your laptop for less than a year, it is probably still under warranty to get it repaired.


University at Buffalo - Computer Science Major


#11 harty

harty
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:41 AM

Posted 11 October 2013 - 12:22 PM

no unfortunately 18 months old and cannot find no driver install on the web ???



#12 harty

harty
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:41 AM

Posted 11 October 2013 - 12:26 PM

another thing that happens is when the battery is low and i power up from socket   a message pops up in right hand corner of screen saying ........laptop will be disconnected ....any idea why ??



#13 yougotdslapd

yougotdslapd

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Buffalo, NY
  • Local time:04:41 AM

Posted 11 October 2013 - 12:30 PM

Are you sure the laptop is receiving power from the wall? And does the popup say "The last USB Device cannot be detected" or something of the sorts? 

Your manufacturer might rely on windows automatically detecting and installing Microsoft's generic USB webcam drivers...and if it isn't in device manager under "Imaging Devices", it is disconnected. You could try a BIOS update, which may help the operating system detect the webcam. But, like I said, I would count on a hardware disconnection. Happened to my 2 month old laptop. 


University at Buffalo - Computer Science Major


#14 harty

harty
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:41 AM

Posted 11 October 2013 - 12:45 PM

no doesnt say last usb device ....also if i have to do a bios update would you walk me through the procedure please ....oh and would i lose my photos ???ty 



#15 bory504

bory504

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Orleans
  • Local time:05:41 AM

Posted 11 October 2013 - 02:18 PM

You shouldn't lose anything doing a bios update, but the deal with personal data is that if you are unsure whether or not you will lose anything, back it up anyway.


Sincerely, Blake.

7 year Computer Hardware + Software Technician.

Operations Technician at a retail company.

Rhythm guitarist for the band Headspill.

:guitar: 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users