Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

LPK.dll is missing after automatic update


  • Please log in to reply
3 replies to this topic

#1 Darlene M

Darlene M

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 10 October 2013 - 10:04 AM

When I turned my computer off last night it started an automatic update. I noticed it was at 32% when I walked away.  This morning it looked like that update was stuck as it was still only at 32%. Not knowing what to do, I turned it off then when I turned it back on it said "The program can't start because LPK.dll is missing from your computer. Try reinstalling the program to fix the problem."

 

Again, not knowing what to do, I tried to restore to before the update but the restore gets stuck at "system restore is initializing" forever.  After about 30 minutes, I shut it down.

 

At this point I'm sure I'll do more harm than good if I keep playing with it. I know NOTHING about stuff like this.  All I know is I can't open either IE or Firefox so I'm on my old PC asking for help.

 

Any suggestions?  Thank you!



BC AdBot (Login to Remove)

 


#2 Darlene M

Darlene M
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 10 October 2013 - 10:48 AM

It never fails when you resort to asking for help, you no longer need it. I ran some other diagnositic thing during start up (not even sure I'm saying that right) and after like 30 mintues of that running, I'm back up. Thanks anyway!



#3 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:04:05 AM

Posted 10 October 2013 - 10:55 AM

Have you seen this.

 

http://www.superantispyware.com/malwarefiles/LPK.DLL.html

 

LPK.dll can be a legitimate Language Pack file, but in view of the above, perhaps it would be sensible to run full scans on your system.



#4 hillege

hillege

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:05 AM

Posted 18 October 2013 - 05:25 AM

Had the same problem this is what helped me from site http://pcsupport.about.com/od/toolsofthetrade/ht/sfc-scannow.htm:

 

 

  • Open Command Prompt as an administrator, often referred to as an "elevated" Command Prompt.

    Important: For the sfc /scannow command to work properly, it must be executed from an elevated Command Prompt window in Windows 8Windows 7 and Windows Vista. This is not required in previous versions of Windows.

  • Once Command Prompt is open, type the following command and then press Enter.

    sfc /scannow

    Note: There's a space between sfc and /scannow.

    Important: If you're trying to use System File Checker from the Command Prompt available from Advanced Startup Options or System Recovery Options, see Tip #1 at the bottom of the page for some changes in how you execute sfc /scannow.

  • System File Checker will now verify the integrity of every protected operating system file on your computer.

    Note: In some situations, especially in Windows XP and Windows 2000, you may also need access to your original Windows installation CD or DVD.

  • Restart your computer if sfc /scannow did actually repair any files.

    Note: System File Checker may or may not prompt you to restart but even if it doesn't, you should restart anyway.

  • Repeat whatever process caused your original problem to see if sfc /scannow corrected the issue.

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users